<!doctype html>
<html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" lang="en-US">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<title>Jiwa / Jakarta Bienniale 2017 | Flash Art</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

	<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="372050916278412" />
<meta property="og:site_name" content="Flash Art" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jiwa / Jakarta Bienniale 2017" />
<meta property="og:description" content="Jiwa (soul) is the conceptual framework behind the latest Jakarta Biennale, which proposes to place performance at center stage. Led by artistic director and performer Melati Suryodarmo, this edition is ..." />
<meta property="og:url" content="https://www.flashartonline.com/2017/12/jiwa-jakarta-biennale/" />
<meta property="article:published_time" content="2017-12-01T13:54:20+00:00" />
<meta property="article:modified_time" content="2017-12-01T18:06:17+00:00" />
<meta property="og:updated_time" content="2017-12-01T18:06:17+00:00" />
<meta property="og:image" content="https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3537_preview-720x480.jpg" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[204,240] -->
<meta name="description"  content="Jiwa (soul) is the conceptual framework behind the latest Jakarta Biennale, which proposes to place performance at center stage. Led by artistic director and" />

<meta name="keywords"  content="flash art,jakarta biennale,jiwa,contemporary art,performance art,international,magazine,art magazine,margarida mendes,melati suryodarmo,indonesia,jakarta,flash art magazine,316,art,report,当代艺术,现代艺术,艺术,艺术杂志" />

<link rel="canonical" href="https://www.flashartonline.com/2017/12/jiwa-jakarta-biennale/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-23922793-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flashartonline.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shopp-css'  href='https://www.flashartonline.com/app/themes/flashart/shopp/shopp.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='grid-columns-css'  href='https://www.flashartonline.com/app/plugins/grid-columns/css/columns.min.css?ver=20130123' type='text/css' media='all' />
<link rel='stylesheet' id='roots_css-css'  href='https://www.flashartonline.com/app/themes/flashart/assets/css/main.min.css?1e7c28bfe7446303575d6096d25fd355' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic_css-css'  href='https://www.flashartonline.com/wp/wp-admin/admin-ajax.php?action=dynamic_css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.flashartonline.com/app/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='https://www.flashartonline.com/app/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="https://www.flashartonline.com/app/themes/flashart/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
<script type='text/javascript' src='https://www.flashartonline.com/app/themes/flashart/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/www.flashartonline.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.flashartonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flashartonline.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flashartonline.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Opening of Louvre / Abu Dhabi' href='https://www.flashartonline.com/2017/11/the-opening-of-louvre-abu-dhabi/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.flashartonline.com/?p=14941' />
<link rel="alternate" type="application/json+oembed" href="https://www.flashartonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flashartonline.com%2F2017%2F12%2Fjiwa-jakarta-biennale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flashartonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flashartonline.com%2F2017%2F12%2Fjiwa-jakarta-biennale%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.flashartonline.com/wp/wp-admin/admin-ajax.php", { action: "wmp_update", id: 14941, token: "866122a6fc" }); /* ]]> */</script><!-- /WordPress Most Popular -->
	<script type="text/javascript" src="https://fast.fonts.net/jsapi/e5a5a000-9e45-43ab-8054-ff615f062a4b.js"></script>
	<link rel="alternate" type="application/rss+xml" title="Flash Art Feed" href="https://www.flashartonline.com/feed/" />

	<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
	<meta name="msapplication-TileColor" content="#2b5797" />
	<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
</head>
<body class="post-template-default single single-post postid-14941 single-format-standard">

  <!--[if lt IE 9]>
    <div class="browser-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  <div class="cookies-box hidden">
    <div class="clearfix">
      <div class="cookies-info">We use cookies to help us improve our website. By continuing to use the website you agree to our use of cookies.</div>
      <div class="cookies-policy"><a href="/terms-and-conditions/">Read our cookie policy</a></div>
    </div>
    <a href="#" class="cookies-close"></a>
  </div>

  <div class="wrap container" role="document">

		<div class="content-header row">
			<div class="col-md-16">

        <header class="navbar center navbar-default" role="navigation">
	<div>
		<div class="navbar-header">

			<a href="#" class="icon icon-menu navbar-toggle"></a>
			<!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
			<!--if ( shopp( 'cart.hasitems' ) ):
			echo '<a href="#" class="icon icon-shop"></a>';
			endif; -->
			<!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->
			<a href="#" class="icon icon-search"></a>
			<a href="#" class="icon icon-mailing-list"></a>

	  <a class="navbar-brand" href="https://www.flashartonline.com/">
		<img src="https://www.flashartonline.com/app/themes/flashart/assets/img/logo.png" alt="Flash Art" class="logo" />
	  </a>

		</div>

	<nav class="collapse navbar-collapse" role="navigation">
		<ul id="menu-primary-navigation" class="nav navbar-nav">
		<li class="menu-daily active"><a href="/">Daily</a></li>
<li class="menu-current-issue"><a href="https://www.flashartonline.com/issue/317-november-december-2017/">Current Issue</a></li>
<li class="menu-archive"><a href="https://www.flashartonline.com/volume/2017/">Archive</a></li>
<li class="menu-shop"><a href="https://www.flashartonline.com/shop/">Shop</a></li>
<li class="menu-flash-art-books"><a href="https://www.flashartonline.com/flash-art-books/">Flash Art Books</a></li>

				<li class="search-menu-item"><a href="#"></a></li>
				<li class="mailing-list-menu-item"><a href="#"></a></li>

				<li class="shop-menu-form">
					<div class="shop-widget">
						<div class="shop-form">
							<!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
 <!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->
						</div>
					</div> <!-- /.shop-widget -->
				</li>

				<li class="search-menu-form">
					<div class="search-widget">
						<form role="search" method="get" class="search-form" action="https://www.flashartonline.com/">
							<div>
								<input type="search" value="" name="s" class="search-field" placeholder="Search Flash Art" autocomplete="off">
								<button type="submit" class="search-submit">Go</button>
							</div>
						</form>
					</div> <!-- /.search-widget -->
				</li>

				<li class="mailing-list-menu-form">
					<div class="mailing-list-widget">
						<form method="get" class="mailing-list-form" action="">
							<div>
								<span>Stay updated, sign up to our newsletter</span>
								<input type="text" value="" name="mailing-list-name" class="mailing-list-field mailing-list-name" placeholder="Name" autocomplete="off">
								<input type="text" value="" name="mailing-list-email" class="mailing-list-field mailing-list-email" placeholder="Email" autocomplete="off">
								<button type="submit" class="mailing-list-submit">Sign up</button>
							</div>
						</form>
					</div> <!-- /.mailing-list-widget -->
				</li>

	  </ul>
	</nav>

	</div>
</header> <!-- /.navbar -->

<div class="logo-container">

	<a class="brand" href="https://www.flashartonline.com/"></a>

  <div class="social-links">

	<div class="link link-instagram">
		<a href="http://instagram.com/flashartmagazine?ref=badge" target="_blank"><img src="https://www.flashartonline.com/app/themes/flashart/assets/img/instagram.png" alt="Instagram" /></a>
	</div>

	<div class="link link-twitter">
		<a href="https://twitter.com/FlashArtOnWeb" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @FlashArtOnWeb</a>
	</div>

	<div class="link link-fb">
		<div class="fb-like" data-href="https://www.facebook.com/FlashArtInternational" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
	</div>

</div>

  <!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
 <!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->

</div> <!-- /.logo-container -->

			</div>
			<div class="hidden-md col-lg-2">

			</div>
		</div> <!-- /.content-header -->

    <div class="content row">
      <main class="main col-md-16 col-lg-14" role="main">

				<div class="row">
					<div class="col-md-10">
            <div class="page-header">
  <h3 class="section">
    Daily  </h3>
</div>

<div class="banner">
  <!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
   <!-- Either there are no banners, they are disabled or none qualified for this location! -->  <!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->
</div>




<article class="post-14941 post type-post status-publish format-standard has-post-thumbnail hentry category-report tag-5572 tag-art tag-art-magazine tag-contemporary-art tag-flash-art tag-indonesia tag-international tag-jakarta tag-jakarta-biennale tag-jiwa tag-magazine tag-margarida-mendes tag-melati-suryodarmo tag-report tag-2877 tag-2878 tag-2873 tag-2879">

  <header>
    <div class="featured-content featured-content-slideshow"><div class="gallery gallery-14941-1 swiper-container"><div class="swiper-wrapper"><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3537_preview-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Alastair MacLennan, Jakarta Biennale" srcset="https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3537_preview-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3537_preview-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3537_preview-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3537_preview-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3537_preview-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3537_preview-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3537_preview.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3432_preview-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Alastair MacLennan, Jakarta Biennale" srcset="https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3432_preview-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3432_preview-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3432_preview-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3432_preview-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3432_preview-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3432_preview-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2017/12/20171105-JIN_3432_preview.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2017/12/DSC03115_preview-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Bissu Community, Jakarta Biennale" srcset="https://www.flashartonline.com/app/uploads/2017/12/DSC03115_preview-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2017/12/DSC03115_preview-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2017/12/DSC03115_preview-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2017/12/DSC03115_preview-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2017/12/DSC03115_preview-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2017/12/DSC03115_preview-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2017/12/DSC03115_preview.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2017/12/DSC02863_preview-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Jason Lim &quot;Under the Shadow of the Banyan Tree&quot; (2017)" srcset="https://www.flashartonline.com/app/uploads/2017/12/DSC02863_preview-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2017/12/DSC02863_preview-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2017/12/DSC02863_preview-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2017/12/DSC02863_preview-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2017/12/DSC02863_preview-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2017/12/DSC02863_preview-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2017/12/DSC02863_preview.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2017/12/DSC02699_preview-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Eva Kot’átková, Jakarta Biennale" srcset="https://www.flashartonline.com/app/uploads/2017/12/DSC02699_preview-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2017/12/DSC02699_preview-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2017/12/DSC02699_preview-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2017/12/DSC02699_preview-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2017/12/DSC02699_preview-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2017/12/DSC02699_preview-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2017/12/DSC02699_preview.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2017/12/DSC02716_preview-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Eva Kot’átková, Jakarta Biennale" srcset="https://www.flashartonline.com/app/uploads/2017/12/DSC02716_preview-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2017/12/DSC02716_preview-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2017/12/DSC02716_preview-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2017/12/DSC02716_preview-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2017/12/DSC02716_preview-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2017/12/DSC02716_preview-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2017/12/DSC02716_preview.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2017/12/Dineo-Seshee-Bopape-Ke-Mollo-2017-3_preview-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Dineo Seshee Bopape, Jakarta Biennale" srcset="https://www.flashartonline.com/app/uploads/2017/12/Dineo-Seshee-Bopape-Ke-Mollo-2017-3_preview-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2017/12/Dineo-Seshee-Bopape-Ke-Mollo-2017-3_preview-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2017/12/Dineo-Seshee-Bopape-Ke-Mollo-2017-3_preview-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2017/12/Dineo-Seshee-Bopape-Ke-Mollo-2017-3_preview-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2017/12/Dineo-Seshee-Bopape-Ke-Mollo-2017-3_preview-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2017/12/Dineo-Seshee-Bopape-Ke-Mollo-2017-3_preview-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2017/12/Dineo-Seshee-Bopape-Ke-Mollo-2017-3_preview.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="405" src="https://www.flashartonline.com/app/uploads/2017/12/20171105-IMG_5887_preview-720x405.jpg" class="thumbnail_content img-thumbnail_content" alt="Ratu Rizkitasari Saraswati, Jakarta Biennale" srcset="https://www.flashartonline.com/app/uploads/2017/12/20171105-IMG_5887_preview-720x405.jpg 720w, https://www.flashartonline.com/app/uploads/2017/12/20171105-IMG_5887_preview-300x169.jpg 300w, https://www.flashartonline.com/app/uploads/2017/12/20171105-IMG_5887_preview-768x432.jpg 768w, https://www.flashartonline.com/app/uploads/2017/12/20171105-IMG_5887_preview-1024x575.jpg 1024w, https://www.flashartonline.com/app/uploads/2017/12/20171105-IMG_5887_preview-320x180.jpg 320w, https://www.flashartonline.com/app/uploads/2017/12/20171105-IMG_5887_preview-262x147.jpg 262w, https://www.flashartonline.com/app/uploads/2017/12/20171105-IMG_5887_preview.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div></div></div><div class="gallery-captions clearfix"><a href="#" class="icon-hand"></a><div class="caption"><div class="caption-index"><i>1 / 8</i></div><div class="caption-content"><i>Alastair MacLennan performance still. Courtesy of Jakarta Biennale.</i></div></div><div class="caption"><div class="caption-index"><i>2 / 8</i></div><div class="caption-content"><i>Alastair MacLennan performance still. Courtesy of Jakarta Biennale.</i></div></div><div class="caption"><div class="caption-index"><i>3 / 8</i></div><div class="caption-content"><i>Bissu community performance still. Courtesy of Jakarta Biennale.</i></div></div><div class="caption"><div class="caption-index"><i>4 / 8</i></div><div class="caption-content"><i>Jason Lim &#8220;Under the Shadow of the Banyan Tree&#8221; (2017) performance still. Courtesy of Jakarta Biennale.</i></div></div><div class="caption"><div class="caption-index"><i>5 / 8</i></div><div class="caption-content"><i>Eva Kot’átková &#8220;Pictorial Atlas of A Girl Who Cut A Library Into Pieces&#8221; (2016) performance still. Courtesy of Jakarta Biennale.</i></div></div><div class="caption"><div class="caption-index"><i>6 / 8</i></div><div class="caption-content"><i>Eva Kot’átková &#8220;Pictorial Atlas of A Girl Who Cut A Library Into Pieces&#8221; (2016) performance still. Courtesy of Jakarta Biennale.</i></div></div><div class="caption"><div class="caption-index"><i>7 / 8</i></div><div class="caption-content"><i>Dineo Seshee Bopape &#8220;Ke Mollo&#8221; (2017) installation view. Courtesy of Jakarta Biennale.</i></div></div><div class="caption"><div class="caption-index"><i>8 / 8</i></div><div class="caption-content"><i>Ratu Rizkitasari Saraswati &#8220;Meronce&#8221; (2017) performance still. Courtesy of Jakarta Biennale.</i></div></div></div></div>
    <div class="meta clearfix">
  <div class="date">

    
            <a href="https://www.flashartonline.com/category/report/">Report</a> /
      
      <time class="published" datetime="2017-12-01T14:54:20+00:00">December 1, 2017</time>

    
  </div>

            <div class="share">
        <a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.flashartonline.com%2F2017%2F12%2Fjiwa-jakarta-biennale%2F"
	onClick="return fbs_click(560, 320, 'https%3A%2F%2Fwww.flashartonline.com%2F2017%2F12%2Fjiwa-jakarta-biennale%2F');" target="_blank" title="Share on Facebook">
	Share</a> &nbsp;
<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.flashartonline.com%2F2017%2F12%2Fjiwa-jakarta-biennale%2F&text=Jiwa+%2F+Jakarta+Bienniale+2017&via=FlashArtOnWeb">
  Tweet</a> &nbsp;
<a href="mailto:?subject=I wanted you to see this post&amp;body=https://www.flashartonline.com/2017/12/jiwa-jakarta-biennale/" title="Share by Email">
  Mail</a>
      </div>
      
</div> <!-- /.meta -->
    <h2 class="entry-title">Jiwa <i>/ Jakarta Bienniale 2017</i></h2>
  </header>
  <div class="entry-summary">
    <p><em>Jiwa</em> (soul) is the conceptual framework behind the latest Jakarta Biennale, which proposes to place performance at center stage. Led by artistic director and performer Melati Suryodarmo, this edition is joined by curators Hendro Wiyanto, Annissa Gultom, Philippe Pirotte, and Vít Havránek, and much of the exhibition is comprised of new commissions. The team has established a clear curatorial premise, highlighting their interest in durational art and a wish to survey works from the archipelago that look beyond Javacentrism while pointing at regime-defying practices that deserve deepened art-historical research.<br />
<span id="more-14941"></span></p>
<p>These concerns were carefully researched, leading to a renewed consideration of activist positions against the totalizing regime of Suharto, and the representation of syncretic forms of religion that were previously erased by the time of the Pancasila. Such is the case of the Bissu community, made up of the Buginese people of South Sulawesi, who have unique spiritual and societal beliefs with complex gender systems. Bissu members performed on the opening night, which included a screening of <em>The Last Puang Matoa</em> (2017), a film that addresses the murder of their last leader and looks at ongoing struggles of indigenous communities in the archipelago.</p>
<p>The diversity of the performance program was particularly notable, including various traditions and conceptual registers that informed the installations on display. Marintan Sirait restaged Butoh-inspired pieces from the 1990s, in which clay-covered bodies interacted with an installation of soil pyramids topped with yellow pigment. In the room next door, Ewa Kot&#8217;áková’s sculpture of a tree was activated by two performers who interpreted memories of becoming birds, expanding our understanding of <em>Jiwa </em>to that of pathological phenomenology and the social construct of illnesses.</p>
<p>On the previous evening, Darlane Litaay reinterpreted Papuan rites of fecundity by shivering to the sound of hypnotic synth drones. Before that, David Gheron Tretiakoff’s feedback trance ritual was performed over looped excerpts of Chris Marker’s <em>Les Maîtres Fous</em> (1995), nearby the ghostly shadow of Luc Tuyman’s painting of a televised hologram, <em>Twenty Seventeen</em> (2017). As well as gestural narratives, storytelling was presented as a main form of local cultural expression. Audience favorite “Jiwa Laut” was interpreted and performed by Sumatran artist PM Toh, who improvised a sung narrative about a fisherman in a DIY cardboard scenario made with domestic utensils and stop-motion video projections.</p>
<p>The ceremonial quality of the works extended way beyond the mediumistic constraints of the performative realm. For example, Dineo Seshee Bopape’s fired clay and shell altar echoed voodoo trappings, and I Made Djirna’s labyrinthine installation of faces carved into lava rock, a brut gesture by this Balinese artist, was mirrored by the mesmerizing puppet silhouettes of Ni Tanjung, which resemble naive shadow theater figures.</p>
<p>Central to the Gudang Sarinah Ekosistem venue was a section dedicated to five artists focusing on installations and publications dedicated to activist Semsar Siahaan. This included paintings and excerpts from his latest graphic diaries; audio installations by experimental musician I Wayan Sadra, who challenged the melodic use of gamelan; Hendrawan Riyanto’s ritualized ceramics; and installations by Dolorosa Sinaga and Siti Adiyati. While highlighting radical figures in the country’s art scene, this section also acknowledged the need for further in-depth research on contemporary art history and the urgency of institutional action in a context of precarious museology.</p>
<p>At the Jakarta History Museum, a haunting critique of museology comes through in the film <em>Sector IX B, Sleeping Sickness Prophylaxis</em> (2015) by Mathieu Kleyebe Abonnenc, in which an anthropologist’s observations on archival objects are compromised by hallucinations due to the effects of a tropical sleep disease. In this venue, located in the main square of Jakarta, the echo of colonialism resonated through several installations, as seventeenth-century garbed Nikhil Chopra developed an enthralling clay and rice mural painting of an ocean horizon, and Em&#8217;kal Eyongakpa presented a site-specific sound installation of the overlapping heartbeats of independence leaders in the prison space of the building. Next door, at the Museum of Fine Arts and Ceramics, Darwin-based aboriginal film collective Karabing captivated with the decolonizing power of their film <em>WUTHARR: Saltwater Dreams</em> (2016), which addresses land expropriation and resource sharing. Their work was also a focus of discussion throughout the Jiwa symposium on indigenous beliefs, spiritual life and the role of bodies as a part of change.</p>
<p>With the main venue at the Gudang Sarinah Ekosistem, a cultural hub run by collective Ruangrupa and the main artistic hangout spot in Jakarta, this is a Biennale of free access. As such, many audience members return throughout the week, living the program in its full intensity. And despite the improvisational quality of some installations, which are slightly undermined by their materiality in this year’s edition, the impact of the Biennale is more challenging than ever, placing the visitor amid durational experiences and spiritual gestures. Here, the formless contour of the political body — or <em>Jiwa —</em> is in pure potency, coming to life through the shared medium of storytelling and the common passage of time.</p>

        <div class="entry-about">
      <p>Margarida Mendes is a curator and activist based in Lisbon.</p>
    </div>
      </div>
</article>
          </div>

                      <aside class="sidebar col-md-6" role="complementary">
              

		
		<div class="current-issue">
		<h3 class="section">Issue 317</h3>

		<div class="current-issue-slideshow">
			<div class="issue">
				<div class="issue-cover">
			        <a href="https://www.flashartonline.com/issue/317-november-december-2017/"><img src="https://www.flashartonline.com/app/uploads/2017/10/317-240x310.png" width="240" height="310" /></a>
				</div>
			</div>

		
		</div>
	</div> <!-- /.current-issue -->
	


	<div class="archive">
		<h3 class="section">Archive</h3>

		<div class="row">

						
							
										<article class="col-sm-8 col-md-16">
					
						<a href="https://www.flashartonline.com/article/liz-taylor-series/" class="link-to-archive">

														<div class="img">
								<img width="320" height="189" src="https://www.flashartonline.com/app/uploads/2016/02/KatheBurkart_FlashArt5-320x189.png" class="attachment-thumbnail_sidebar size-thumbnail_sidebar wp-post-image" alt="" srcset="https://www.flashartonline.com/app/uploads/2016/02/KatheBurkart_FlashArt5-320x189.png 320w, https://www.flashartonline.com/app/uploads/2016/02/KatheBurkart_FlashArt5-300x177.png 300w, https://www.flashartonline.com/app/uploads/2016/02/KatheBurkart_FlashArt5-1024x603.png 1024w, https://www.flashartonline.com/app/uploads/2016/02/KatheBurkart_FlashArt5-720x424.png 720w, https://www.flashartonline.com/app/uploads/2016/02/KatheBurkart_FlashArt5-262x154.png 262w, https://www.flashartonline.com/app/uploads/2016/02/KatheBurkart_FlashArt5.png 1500w, https://www.flashartonline.com/app/uploads/2016/02/KatheBurkart_FlashArt5-320x189@2x.png 640w, https://www.flashartonline.com/app/uploads/2016/02/KatheBurkart_FlashArt5-720x424@2x.png 1440w, https://www.flashartonline.com/app/uploads/2016/02/KatheBurkart_FlashArt5-262x154@2x.png 524w" sizes="(max-width: 320px) 100vw, 320px" />							</div>
							
							<div class="title">
								<h2 class="entry-title">Liz Taylor Series</h2>

																
																
								
							</div>
						</a>
					</article>
					
				
										<article class="col-sm-8 col-md-16">
					
						<a href="https://www.flashartonline.com/article/the-rise-of-turkey/" class="link-to-archive">

														<div class="img">
								<img width="320" height="213" src="https://www.flashartonline.com/app/uploads/2015/07/istanbul-modern_photo-credit_murat-germen_23-320x213.jpg" class="attachment-thumbnail_sidebar size-thumbnail_sidebar wp-post-image" alt="" srcset="https://www.flashartonline.com/app/uploads/2015/07/istanbul-modern_photo-credit_murat-germen_23-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2015/07/istanbul-modern_photo-credit_murat-germen_23-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2015/07/istanbul-modern_photo-credit_murat-germen_23-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2015/07/istanbul-modern_photo-credit_murat-germen_23-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2015/07/istanbul-modern_photo-credit_murat-germen_23-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2015/07/istanbul-modern_photo-credit_murat-germen_23.jpg 1500w, https://www.flashartonline.com/app/uploads/2015/07/istanbul-modern_photo-credit_murat-germen_23-320x213@2x.jpg 640w, https://www.flashartonline.com/app/uploads/2015/07/istanbul-modern_photo-credit_murat-germen_23-720x480@2x.jpg 1440w, https://www.flashartonline.com/app/uploads/2015/07/istanbul-modern_photo-credit_murat-germen_23-262x175@2x.jpg 524w" sizes="(max-width: 320px) 100vw, 320px" />							</div>
							
							<div class="title">
								<h2 class="entry-title">The Rise of Turkey</h2>

																								<p class="tagline"><i>A survey</i></p>
								
																
																<div class="byline author vcard"><i>by</i> Giancarlo Politi <i>and</i> Helena Kontova</div>
								
							</div>
						</a>
					</article>
					
				
										<article class="hidden-sm col-md-16">
					
						<a href="https://www.flashartonline.com/article/david-adamo/" class="link-to-archive">

														<div class="img">
								<img width="150" height="240" src="https://www.flashartonline.com/app/uploads/2016/04/1-NELS_D-Adamo9-03-10_024-150x240.jpg" class="attachment-thumbnail_sidebar size-thumbnail_sidebar wp-post-image" alt="" srcset="https://www.flashartonline.com/app/uploads/2016/04/1-NELS_D-Adamo9-03-10_024-150x240.jpg 150w, https://www.flashartonline.com/app/uploads/2016/04/1-NELS_D-Adamo9-03-10_024-187x300.jpg 187w, https://www.flashartonline.com/app/uploads/2016/04/1-NELS_D-Adamo9-03-10_024-640x1024.jpg 640w, https://www.flashartonline.com/app/uploads/2016/04/1-NELS_D-Adamo9-03-10_024-720x1152.jpg 720w, https://www.flashartonline.com/app/uploads/2016/04/1-NELS_D-Adamo9-03-10_024-262x419.jpg 262w, https://www.flashartonline.com/app/uploads/2016/04/1-NELS_D-Adamo9-03-10_024.jpg 1500w, https://www.flashartonline.com/app/uploads/2016/04/1-NELS_D-Adamo9-03-10_024-150x240@2x.jpg 300w, https://www.flashartonline.com/app/uploads/2016/04/1-NELS_D-Adamo9-03-10_024-720x1152@2x.jpg 1440w, https://www.flashartonline.com/app/uploads/2016/04/1-NELS_D-Adamo9-03-10_024-262x419@2x.jpg 524w" sizes="(max-width: 150px) 100vw, 150px" />							</div>
							
							<div class="title">
								<h2 class="entry-title">David Adamo</h2>

																
																
																<div class="byline author vcard"><i>by</i> Gabrielle Giattino</div>
								
							</div>
						</a>
					</article>
					
							
		</div>
	</div> <!-- /.archive -->




            </aside> <!-- /.sidebar -->
                  </div>

      </main> <!-- /.main -->
      			<div class="dc-container hidden-md col-lg-2">
        <div class="dynamic-column"></div>
			</div> <!-- /.dc-container -->
          </div> <!-- /.content -->
  </div> <!-- /.wrap -->

  <footer class="content-info" role="contentinfo">
  <div class="container">

    <div class="row">
      <div class="col-md-16">

        <div class="footer-content clearfix">

          <div class="centered-block-outer">
            <div class="centered-block-middle">
              <div class="centered-block-inner">

                <div class="footer-item footer-item-copyright">&copy; 2015 Flash Art International</div>
                <div class="footer-item footer-item-terms"><a href="https://www.flashartonline.com/terms-and-conditions/">Terms &amp; conditions</a></div>
                <div class="footer-item footer-item-terms"><a href="https://www.flashartonline.com/contact/">Contact</a></div>
				                <div class="footer-item footer-item-links"><a href="https://www.flashartonline.com/work-with-us/" class="animate-pulse pulse">Work with us</a></div>
                                <div class="footer-item footer-item-social clearfix">

                  <div class="social-links">

	<div class="link link-instagram">
		<a href="http://instagram.com/flashartmagazine?ref=badge" target="_blank"><img src="https://www.flashartonline.com/app/themes/flashart/assets/img/instagram.png" alt="Instagram" /></a>
	</div>

	<div class="link link-twitter">
		<a href="https://twitter.com/FlashArtOnWeb" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @FlashArtOnWeb</a>
	</div>

	<div class="link link-fb">
		<div class="fb-like" data-href="https://www.facebook.com/FlashArtInternational" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
	</div>

</div>

                </div>
                <div class="footer-item footer-item-back-to-top"><a href="">back to top</a></div>
              </div>

              
            </div>
          </div>
        </div>

      </div>
      <div class="hidden-md col-lg-2">

      </div>
    </div>

  </div> <!-- /.container -->
</footer> <!-- /.content-info -->

<div class="modal modal-support-us">
  <div class="modal-dialog modal-dialog-center">
    <div class="modal-content">
      <div class="modal-body">
        <div class="support-us">
          <p>Support our efforts to digitize Flash Art's entire archive.</p>

          <div class="facebook clearfix">
            <div class="like-us">Like Flash Art on Facebook!</div>
            <div class="link">
              <div class="fb-like" data-href="https://www.facebook.com/FlashArt" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
            </div>
          </div>

        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">
          Thank you, I already Follow Flash Art        </button>
      </div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<!-- Mandatory for Responsive Bootstrap Toolkit to operate -->
<div class="container">
  <div class="device-xs visible-xs"></div>
  <div class="device-sm visible-sm"></div>
  <div class="device-md visible-md"></div>
  <div class="device-lg visible-lg"></div>
</div> <!-- /.container -->
<!-- end mandatory -->

<script type='text/javascript' src='https://www.flashartonline.com/?sjsl=colorbox,shopp,catalog,cart&amp;c=1&amp;ver=d279cf2f7d75d9e9dbbd895fecaca1ec'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $s = {"cp":"1","c":"\u20ac","p":"2","t":",","d":".","g":"3","nocache":""};var $cv = {"field":"Your %s is required.","email":"The e-mail address you provided does not appear to be a valid address.","minlen":"The %s you entered is too short. It must be at least %d characters long.","pwdmm":"The passwords you entered do not match. They must match in order to confirm you are correctly entering the password you want to use.","chkbox":"%s must be checked before you can proceed."};var $ct = {"items":"Items","total":"Total"};/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.flashartonline.com\/wp\/wp-admin\/admin-ajax.php","security":"068bfb743f"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.flashartonline.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"546442988.3a81a9f.e6165a75aa6d45158e35f86c2a947290"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flashartonline.com/wp/wp-admin/load-scripts.php?c=1&amp;load%5B%5D=wp-embed&amp;ver=4.8.1'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/themes/flashart/assets/js/scripts.min.js?b23cd14fa6c1924cfd4af1bbe6869fd7'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/wp-retina-2x/js/retina.min.js?ver=2.0.0'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23922793-1', 'auto');
  ga('send', 'pageview');
</script>

	<div id="fb-root"></div>
	<script type="text/javascript">
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "https://connect.facebook.net/en_US/all.js#xfbml=1&appId=372050916278412";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>

	<script type="text/javascript">
	function fbs_click(width, height, url) {
		var leftPosition, topPosition;
		leftPosition = (window.screen.width / 2) - ((width / 2) + 10);
		topPosition = (window.screen.height / 2) - ((height / 2) + 50);
		var windowFeatures = "status=no,height=" + height + ",width=" + width + ",resizable=yes,left=" + leftPosition + ",top=" + topPosition + ",screenX=" + leftPosition + ",screenY=" + topPosition + ",toolbar=no,menubar=no,scrollbars=no,location=no,directories=no";
		window.open('http://www.facebook.com/sharer.php?u=' + url, 'sharer', windowFeatures);
		return false;
	}
	</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->



</body>
</html>



<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1903/1992 objects using disk
Page Caching using disk (SSL caching disabled)
Database Caching 20/29 queries in 0.012 seconds using disk

 Served from: www.flashartonline.com @ 2017-12-02 09:01:31 by W3 Total Cache -->