<!doctype html>
<html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" lang="en-US">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<title>Crossroads: Kauffman, Judd and Morris &lt;i&gt; Sprüth Magers / London &lt;/i&gt; | Flash Art</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7847358167872617",
    enable_page_level_ads: true
  });
</script>
	<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="372050916278412" />
<meta property="og:site_name" content="Flash Art" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Crossroads: Kauffman, Judd and Morris  Sprüth Magers / London " />
<meta property="og:description" content="Inaugurating the immaculate refurbishment of Sprüth Magers in London, “Crossroads: Kauffman, Judd, and Morris” charts a minor territory of Craig Kauffman’s career between 1966–71, spotlighting the artist’s work during this ..." />
<meta property="og:url" content="https://www.flashartonline.com/2018/02/crossroads-sprueth-magers/" />
<meta property="article:published_time" content="2018-02-05T09:44:05+00:00" />
<meta property="article:modified_time" content="2018-02-05T09:44:05+00:00" />
<meta property="og:updated_time" content="2018-02-05T09:44:05+00:00" />
<meta property="og:image" content="https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_06-720x575.jpg" />

	
<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[204,272] -->
<meta name="description"  content="Inaugurating the immaculate refurbishment of Sprüth Magers in London, &quot;Crossroads: Kauffman, Judd, and Morris&quot; charts a minor territory of Craig Kauffman&#039;s" />

<meta name="keywords"  content="318,art,art magazine,craig kauffman,donald judd,robert morris,london,los angeles,new york,light and space,minimalism,flash art,sprueth magers,sprüth magers,monika sprüth,mayfair,art review,art criticism,art theory,art installation,bad reputation,chris viaggio,emma mcmillan,flash art international,la" />

<link rel="canonical" href="https://www.flashartonline.com/2018/02/crossroads-sprueth-magers/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-23922793-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flashartonline.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shopp-css'  href='https://www.flashartonline.com/app/themes/flashart/shopp/shopp.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='grid-columns-css'  href='https://www.flashartonline.com/app/plugins/grid-columns/css/columns.min.css?ver=20130123' type='text/css' media='all' />
<link rel='stylesheet' id='roots_css-css'  href='https://www.flashartonline.com/app/themes/flashart/assets/css/main.min.css?1e7c28bfe7446303575d6096d25fd355' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic_css-css'  href='https://www.flashartonline.com/wp/wp-admin/admin-ajax.php?action=dynamic_css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.flashartonline.com/app/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='https://www.flashartonline.com/app/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="https://www.flashartonline.com/app/themes/flashart/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
<script type='text/javascript' src='https://www.flashartonline.com/app/themes/flashart/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/www.flashartonline.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.flashartonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flashartonline.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flashartonline.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Emma McMillan  Bad Reputation / Los Angeles ' href='https://www.flashartonline.com/2018/02/emma-mcmillan-live-burial/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.flashartonline.com/?p=15295' />
<link rel="alternate" type="application/json+oembed" href="https://www.flashartonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flashartonline.com%2F2018%2F02%2Fcrossroads-sprueth-magers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flashartonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flashartonline.com%2F2018%2F02%2Fcrossroads-sprueth-magers%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.flashartonline.com/wp/wp-admin/admin-ajax.php", { action: "wmp_update", id: 15295, token: "44171007a1" }); /* ]]> */</script><!-- /WordPress Most Popular -->
	<script type="text/javascript" src="https://fast.fonts.net/jsapi/e5a5a000-9e45-43ab-8054-ff615f062a4b.js"></script>
	<link rel="alternate" type="application/rss+xml" title="Flash Art Feed" href="https://www.flashartonline.com/feed/" />

	<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
	<meta name="msapplication-TileColor" content="#2b5797" />
	<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
</head>
<body class="post-template-default single single-post postid-15295 single-format-standard">

  <!--[if lt IE 9]>
    <div class="browser-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  <div class="cookies-box hidden">
    <div class="clearfix">
      <div class="cookies-info">We use cookies to help us improve our website. By continuing to use the website you agree to our use of cookies.</div>
      <div class="cookies-policy"><a href="/terms-and-conditions/">Read our cookie policy</a></div>
    </div>
    <a href="#" class="cookies-close"></a>
  </div>

  <div class="wrap container" role="document">

		<div class="content-header row">
			<div class="col-md-16">

        <header class="navbar center navbar-default" role="navigation">
	<div>
		<div class="navbar-header">

			<a href="#" class="icon icon-menu navbar-toggle"></a>
			<!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
			<!--if ( shopp( 'cart.hasitems' ) ):
			echo '<a href="#" class="icon icon-shop"></a>';
			endif; -->
			<!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->
			<a href="#" class="icon icon-search"></a>
			<a href="#" class="icon icon-mailing-list"></a>

	  <a class="navbar-brand" href="https://www.flashartonline.com/">
		<img src="https://www.flashartonline.com/app/themes/flashart/assets/img/logo.png" alt="Flash Art" class="logo" />
	  </a>

		</div>

	<nav class="collapse navbar-collapse" role="navigation">
		<ul id="menu-primary-navigation" class="nav navbar-nav">
		<li class="dropdown menu-daily active"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#">Daily <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="current-post-ancestor active current-post-parent menu-review"><a href="https://www.flashartonline.com/category/review/">Review</a></li>
	<li class="menu-feature"><a href="https://www.flashartonline.com/category/feature/">Feature</a></li>
	<li class="menu-report"><a href="https://www.flashartonline.com/category/report/">Report</a></li>
	<li class="menu-a-vogue-idea"><a href="https://www.flashartonline.com/category/a-vogue-idea/">A Vogue Idea</a></li>
	<li class="menu-game-state"><a href="https://www.flashartonline.com/category/game-state/">Game State</a></li>
	<li class="menu-in-residence"><a href="https://www.flashartonline.com/category/in-residence/">In Residence</a></li>
</ul>
</li>
<li class="menu-current-issue"><a href="https://www.flashartonline.com/issue/318-january-february-2018/">Current Issue</a></li>
<li class="menu-archive"><a href="https://www.flashartonline.com/volume/2017/">Archive</a></li>
<li class="menu-shop"><a href="https://www.flashartonline.com/shop/">Shop</a></li>
<li class="menu-flash-art-books"><a href="https://www.flashartonline.com/flash-art-books/">Flash Art Books</a></li>

				<li class="search-menu-item"><a href="#"></a></li>
				<li class="mailing-list-menu-item"><a href="#"></a></li>

				<li class="shop-menu-form">
					<div class="shop-widget">
						<div class="shop-form">
							<!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
 <!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->
						</div>
					</div> <!-- /.shop-widget -->
				</li>

				<li class="search-menu-form">
					<div class="search-widget">
						<form role="search" method="get" class="search-form" action="https://www.flashartonline.com/">
							<div>
								<input type="search" value="" name="s" class="search-field" placeholder="Search Flash Art" autocomplete="off">
								<button type="submit" class="search-submit">Go</button>
							</div>
						</form>
					</div> <!-- /.search-widget -->
				</li>

				<li class="mailing-list-menu-form">
					<div class="mailing-list-widget">
						<form method="get" class="mailing-list-form" action="">
							<div>
								<span>Stay updated, sign up to our newsletter</span>
								<input type="text" value="" name="mailing-list-name" class="mailing-list-field mailing-list-name" placeholder="Name" autocomplete="off">
								<input type="text" value="" name="mailing-list-email" class="mailing-list-field mailing-list-email" placeholder="Email" autocomplete="off">
								<button type="submit" class="mailing-list-submit">Sign up</button>
							</div>
						</form>
					</div> <!-- /.mailing-list-widget -->
				</li>

	  </ul>
	</nav>

	</div>
</header> <!-- /.navbar -->

<div class="logo-container">

	<a class="brand" href="https://www.flashartonline.com/"></a>

 

  <!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
 <!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->

</div> <!-- /.logo-container -->

			</div>
			<div class="hidden-md col-lg-2">

			</div>
		</div> <!-- /.content-header -->

    <div class="content row">
      <main class="main col-md-16 col-lg-14" role="main">

				<div class="row">
					<div class="col-md-10">
            <div class="page-header">
  <h3 class="section">
    Daily  </h3>
</div>

<div class="banner">
  <!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
   <!-- Either there are no banners, they are disabled or none qualified for this location! -->  <!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->
</div>




<article class="post-15295 post type-post status-publish format-standard has-post-thumbnail hentry category-review tag-5765 tag-art-installation tag-art-review tag-bad-reputation tag-chris-viaggio tag-emma-mcmillan tag-flash-art tag-flash-art-international tag-la tag-los-angeles">

  <header>
    <div class="featured-content featured-content-slideshow"><div class="gallery gallery-15295-1 swiper-container"><div class="swiper-wrapper"><div class="gallery-row swiper-slide"><img width="720" height="575" src="https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_06-720x575.jpg" class="thumbnail_content img-thumbnail_content" alt="Installation view: &#039;Crossroads: Kauffman, Judd and Morris&#039; at Sprüth Magers, London" srcset="https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_06-720x575.jpg 720w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_06-300x240.jpg 300w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_06-768x613.jpg 768w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_06-1024x818.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_06-301x240.jpg 301w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_06-262x209.jpg 262w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_06.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="578" src="https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_07-720x578.jpg" class="thumbnail_content img-thumbnail_content" alt="" srcset="https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_07-720x578.jpg 720w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_07-300x241.jpg 300w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_07-768x616.jpg 768w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_07-1024x822.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_07-299x240.jpg 299w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_07-262x210.jpg 262w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_07.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="540" src="https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_01-720x540.jpg" class="thumbnail_content img-thumbnail_content" alt="Installation view: &#039;Crossroads: Kauffman, Judd and Morris&#039; at Sprüth Magers, London" srcset="https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_01-720x540.jpg 720w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_01-300x225.jpg 300w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_01-768x576.jpg 768w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_01-1024x768.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_01-320x240.jpg 320w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_01-262x197.jpg 262w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_01.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="540" src="https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_02-720x540.jpg" class="thumbnail_content img-thumbnail_content" alt="Installation view: &#039;Crossroads: Kauffman, Judd and Morris&#039; at Sprüth Magers, London" srcset="https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_02-720x540.jpg 720w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_02-300x225.jpg 300w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_02-768x576.jpg 768w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_02-1024x768.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_02-320x240.jpg 320w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_02-262x197.jpg 262w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_02.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="540" src="https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_03-720x540.jpg" class="thumbnail_content img-thumbnail_content" alt="Installation view: &#039;Crossroads: Kauffman, Judd and Morris&#039; at Sprüth Magers, London" srcset="https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_03-720x540.jpg 720w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_03-300x225.jpg 300w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_03-768x576.jpg 768w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_03-1024x768.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_03-320x240.jpg 320w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_03-262x197.jpg 262w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_03.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="540" src="https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_04-720x540.jpg" class="thumbnail_content img-thumbnail_content" alt="Installation view: &#039;Crossroads: Kauffman, Judd and Morris&#039; at Sprüth Magers, London" srcset="https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_04-720x540.jpg 720w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_04-300x225.jpg 300w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_04-768x576.jpg 768w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_04-1024x768.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_04-320x240.jpg 320w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_04-262x197.jpg 262w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_04.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div></div></div><div class="gallery-captions clearfix"><a href="#" class="icon-hand"></a><div class="caption"><div class="caption-index"><i>1 / 6</i></div><div class="caption-content"><i>Installation view &#8216;Crossroads: Kauffman, Judd and Morris&#8217; at Sprüth Magers, London, January 19 &#8211; March 31, 2018. Courtesy Sprüth Magers. Photography by Stephen White.</i></div></div><div class="caption"><div class="caption-index"><i>2 / 6</i></div><div class="caption-content"><i>Installation view &#8216;Crossroads: Kauffman, Judd and Morris&#8217; at Sprüth Magers, London, January 19 &#8211; March 31, 2018. Courtesy Sprüth Magers. Photography by Stephen White.</i></div></div><div class="caption"><div class="caption-index"><i>3 / 6</i></div><div class="caption-content"><i>Installation view &#8216;Crossroads: Kauffman, Judd and Morris&#8217; at Sprüth Magers, London, January 19 &#8211; March 31, 2018. Courtesy Sprüth Magers. Photography by Stephen White.</i></div></div><div class="caption"><div class="caption-index"><i>4 / 6</i></div><div class="caption-content"><i>Installation view &#8216;Crossroads: Kauffman, Judd and Morris&#8217; at Sprüth Magers, London, January 19 &#8211; March 31, 2018. Courtesy Sprüth Magers. Photography by Stephen White.</i></div></div><div class="caption"><div class="caption-index"><i>5 / 6</i></div><div class="caption-content"><i>Installation view &#8216;Crossroads: Kauffman, Judd and Morris&#8217; at Sprüth Magers, London, January 19 &#8211; March 31, 2018. Courtesy Sprüth Magers. Photography by Stephen White.</i></div></div><div class="caption"><div class="caption-index"><i>6 / 6</i></div><div class="caption-content"><i>Installation view &#8216;Crossroads: Kauffman, Judd and Morris&#8217; at Sprüth Magers, London, January 19 &#8211; March 31, 2018. Courtesy Sprüth Magers. Photography by Stephen White.</i></div></div></div></div>
    <div class="meta clearfix">
  <div class="date">

    
            <a href="https://www.flashartonline.com/category/review/">Review</a> /
      
      <time class="published" datetime="2018-02-05T10:44:05+00:00">February 5, 2018</time>

    
  </div>

            <div class="share">
        <a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.flashartonline.com%2F2018%2F02%2Fcrossroads-sprueth-magers%2F"
	onClick="return fbs_click(560, 320, 'https%3A%2F%2Fwww.flashartonline.com%2F2018%2F02%2Fcrossroads-sprueth-magers%2F');" target="_blank" title="Share on Facebook">
	Share</a> &nbsp;
<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.flashartonline.com%2F2018%2F02%2Fcrossroads-sprueth-magers%2F&text=Crossroads%3A+Kauffman%2C+Judd+and+Morris++Spr%C3%BCth+Magers+%2F+London+&via=FlashArtOnWeb">
  Tweet</a> &nbsp;
<a href="mailto:?subject=I wanted you to see this post&amp;body=https://www.flashartonline.com/2018/02/crossroads-sprueth-magers/" title="Share by Email">
  Mail</a>
      </div>
      
</div> <!-- /.meta -->
    <h2 class="entry-title">Crossroads: Kauffman, Judd and Morris <i> Sprüth Magers / London </i></h2>
  </header>
  <div class="entry-summary">
    <p class="p1"><span class="s1">Inaugurating the immaculate refurbishment of Sprüth Magers in London, “Crossroads: Kauffman, Judd, and Morris”<i> </i>charts a minor territory of Craig Kauffman’s career between 1966–71, spotlighting the artist’s work during this period alongside fellow contemporaries Donald Judd and Robert Morris. </span></p>
<p><span id="more-15295"></span></p>
<p class="p1"><span class="s1">Though primarily known as a Los Angeles-based artist, the period in focus aligns Kauffman to his life in New York — his friendship with Judd and Morris — during which time Kauffman refined his approach to structure, form, dematerialization, and process. It suits that Morris and Judd be <i>in dialogue </i>with the center — Kauffman — whose sculpture actively declined keyword labels, unlike Judd’s “specific objects” or Morris’s “unitary forms.” Nevertheless, any series generates traction, and so with Kauffman decidedly more lively descriptors would travel over loose lips: “Washboards,” “Bubbles,” “Loops,” and “Hurdles,” to name a few icons of the Kauffman estate. </span></p>
<p class="p1"><span class="s1">In this way, Kauffman’s work on show demonstrates an unchallenged desire for phenomenological observation, a project of formal pleasure that distends from concerns of figure and ground, wall and support, industrial procedure and material contingency. The ground floor features Kauffman’s bulging biomorphic and bullishly lusty vacuum forms, shellacked and uniform like candies in chronic tangerine or extravagant duotone: ridged carnation pink protruding from a lacquered jade. Each one has its own resolute charm. </span></p>
<p class="p1"><span class="s1">Upstairs elaborates Kauffman’s easing of painting’s formal properties, with continuations of process-oriented work presented alongside Morris’s <i>Fountain </i>(1971) and <i>Untitled </i>(1968), two large-scale undulating felt works. Here, Kauffman’s “Loops” really shine. Large gradient-dipped vertical sheets of plexiglas, each “Loop”<i> </i>is draped from a wire allowing the plastic to curve as it cools, effectively suspending itself, irrepressibly relaxed. In the two examples on view,<i> </i>pliant steel pink or apple green both succumb to a dilatory lemon crown; needless to say they operate best in morning daylight.</span></p>
<figure id="attachment_15303" style="max-width: 1500px" class="wp-caption aligncenter"><img class="size-full wp-image-15303" src="https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_05.jpg" alt="Installation view: 'Crossroads: Kauffman, Judd and Morris' at Sprüth Magers, London" width="1500" height="845" srcset="https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_05.jpg 1500w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_05-300x169.jpg 300w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_05-768x433.jpg 768w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_05-1024x577.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_05-720x406.jpg 720w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_05-320x180.jpg 320w, https://www.flashartonline.com/app/uploads/2018/02/CKA_DJU_RMO_install_Crossroads_SM_London_2018_05-262x148.jpg 262w" sizes="(max-width: 1500px) 100vw, 1500px" /><figcaption class="wp-caption-text">Installation view &#8216;Crossroads: Kauffman, Judd and Morris&#8217; at Sprüth Magers, London, January 19 &#8211; March 31, 2018. Courtesy Sprüth Magers. Photography by Stephen White.</figcaption></figure>
<p class="p1"><span class="s1">Archival exhibition catalogues illustrate the trio’s various intersections, as well as portraits and original drawings of Kauffman’s. A second room upstairs displays ink sketches and a clear plexiglass relief with horizontal bars, a “Hurdle,” replete with splattered drops of translucent color — turquoise, raspberry, chartreuse — casting atomized, glorified shadows in a pattern much like the skin of a discus fish. </span></p>
<p class="p1"><span class="s1">All three artists began as painters, but it is Kauffman that identified himself as such throughout his entire career. This constant, along with his intersections across San Francisco, Los Angeles, and New York, prove Kauffman to be a useful figure in reimagining Minimalism’s bicoastal relationship. At <i>Crossroads</i>, Kauffman is the line of enquiry, the channel that liberates the assertive framework of Judd and Morris.</span></p>

        <div class="entry-about">
      <p class="p1"><span class="s1"><i>by</i> Alex Bennett</span></p>
    </div>
      </div>
</article>
          </div>

                      <aside class="sidebar col-md-6" role="complementary">
              

		
		<div class="current-issue">
		<h3 class="section">Issue 318</h3>

		<div class="current-issue-slideshow">
			<div class="issue">
				<div class="issue-cover">
			        <a href="https://www.flashartonline.com/issue/318-january-february-2018/"><img src="https://www.flashartonline.com/app/uploads/2018/01/318-1-240x310.png" width="240" height="310" /></a>
				</div>
			</div>

		
		</div>
	</div> <!-- /.current-issue -->
	


	<div class="archive">
		<h3 class="section">Archive</h3>

		<div class="row">

						
							
										<article class="col-sm-8 col-md-16">
					
						<a href="https://www.flashartonline.com/article/los-penetrados/" class="link-to-archive">

														<div class="img">
								<img width="320" height="182" src="https://www.flashartonline.com/app/uploads/2016/07/Los-Penetrados_FlashArt-320x182.jpg" class="attachment-thumbnail_sidebar size-thumbnail_sidebar wp-post-image" alt="" srcset="https://www.flashartonline.com/app/uploads/2016/07/Los-Penetrados_FlashArt-320x182.jpg 320w, https://www.flashartonline.com/app/uploads/2016/07/Los-Penetrados_FlashArt-300x171.jpg 300w, https://www.flashartonline.com/app/uploads/2016/07/Los-Penetrados_FlashArt-1024x583.jpg 1024w, https://www.flashartonline.com/app/uploads/2016/07/Los-Penetrados_FlashArt-720x410.jpg 720w, https://www.flashartonline.com/app/uploads/2016/07/Los-Penetrados_FlashArt-262x149.jpg 262w, https://www.flashartonline.com/app/uploads/2016/07/Los-Penetrados_FlashArt.jpg 1500w, https://www.flashartonline.com/app/uploads/2016/07/Los-Penetrados_FlashArt-320x182@2x.jpg 640w, https://www.flashartonline.com/app/uploads/2016/07/Los-Penetrados_FlashArt-720x410@2x.jpg 1440w, https://www.flashartonline.com/app/uploads/2016/07/Los-Penetrados_FlashArt-262x149@2x.jpg 524w" sizes="(max-width: 320px) 100vw, 320px" />							</div>
							
							<div class="title">
								<h2 class="entry-title">Los penetrados</h2>

																
																
																<div class="byline author vcard"><i>by</i> Fabio Cavallucci</div>
								
							</div>
						</a>
					</article>
					
				
										<article class="col-sm-8 col-md-16">
					
						<a href="https://www.flashartonline.com/article/marcin-maciejowski/" class="link-to-archive">

														<div class="img">
								<img width="207" height="240" src="https://www.flashartonline.com/app/uploads/2016/09/Marcin-Maciejowski_FlashArt-207x240.jpg" class="attachment-thumbnail_sidebar size-thumbnail_sidebar wp-post-image" alt="" srcset="https://www.flashartonline.com/app/uploads/2016/09/Marcin-Maciejowski_FlashArt-207x240.jpg 207w, https://www.flashartonline.com/app/uploads/2016/09/Marcin-Maciejowski_FlashArt-259x300.jpg 259w, https://www.flashartonline.com/app/uploads/2016/09/Marcin-Maciejowski_FlashArt-884x1024.jpg 884w, https://www.flashartonline.com/app/uploads/2016/09/Marcin-Maciejowski_FlashArt-720x834.jpg 720w, https://www.flashartonline.com/app/uploads/2016/09/Marcin-Maciejowski_FlashArt-262x304.jpg 262w, https://www.flashartonline.com/app/uploads/2016/09/Marcin-Maciejowski_FlashArt.jpg 1500w, https://www.flashartonline.com/app/uploads/2016/09/Marcin-Maciejowski_FlashArt-207x240@2x.jpg 414w, https://www.flashartonline.com/app/uploads/2016/09/Marcin-Maciejowski_FlashArt-720x834@2x.jpg 1440w, https://www.flashartonline.com/app/uploads/2016/09/Marcin-Maciejowski_FlashArt-262x304@2x.jpg 524w" sizes="(max-width: 207px) 100vw, 207px" />							</div>
							
							<div class="title">
								<h2 class="entry-title">Marcin Maciejowski</h2>

																								<p class="tagline"><i>Painting the good, love and culture</i></p>
								
																
																<div class="byline author vcard"><i>by</i> Max Henry</div>
								
							</div>
						</a>
					</article>
					
				
										<article class="hidden-sm col-md-16">
					
						<a href="https://www.flashartonline.com/article/babette-mangolte/" class="link-to-archive">

														<div class="img">
								<img width="320" height="183" src="https://www.flashartonline.com/app/uploads/2016/09/Babette-Mangolte_FlashArt--320x183.jpg" class="attachment-thumbnail_sidebar size-thumbnail_sidebar wp-post-image" alt="" srcset="https://www.flashartonline.com/app/uploads/2016/09/Babette-Mangolte_FlashArt--320x183.jpg 320w, https://www.flashartonline.com/app/uploads/2016/09/Babette-Mangolte_FlashArt--300x171.jpg 300w, https://www.flashartonline.com/app/uploads/2016/09/Babette-Mangolte_FlashArt--1024x584.jpg 1024w, https://www.flashartonline.com/app/uploads/2016/09/Babette-Mangolte_FlashArt--720x411.jpg 720w, https://www.flashartonline.com/app/uploads/2016/09/Babette-Mangolte_FlashArt--262x150.jpg 262w, https://www.flashartonline.com/app/uploads/2016/09/Babette-Mangolte_FlashArt-.jpg 1500w, https://www.flashartonline.com/app/uploads/2016/09/Babette-Mangolte_FlashArt--320x183@2x.jpg 640w, https://www.flashartonline.com/app/uploads/2016/09/Babette-Mangolte_FlashArt--720x411@2x.jpg 1440w, https://www.flashartonline.com/app/uploads/2016/09/Babette-Mangolte_FlashArt--262x150@2x.jpg 524w" sizes="(max-width: 320px) 100vw, 320px" />							</div>
							
							<div class="title">
								<h2 class="entry-title">Babette Mangolte</h2>

																								<p class="tagline"><i>Being right in the middle of it</i></p>
								
																
																<div class="byline author vcard"><i>by</i> Lina Bertucci</div>
								
							</div>
						</a>
					</article>
					
							
		</div>
	</div> <!-- /.archive -->




            </aside> <!-- /.sidebar -->
                  </div>

      </main> <!-- /.main -->
      			<div class="dc-container hidden-md col-lg-2">
        <div class="dynamic-column"></div>
			</div> <!-- /.dc-container -->
          </div> <!-- /.content -->
  </div> <!-- /.wrap -->

  <footer class="content-info" role="contentinfo">
  <div class="container">

    <div class="row">
      <div class="col-md-16">

        <div class="footer-content clearfix">

          <div class="centered-block-outer">
            <div class="centered-block-middle">
              <div class="centered-block-inner">

                <div class="footer-item footer-item-copyright">&copy; 2015 Flash Art International</div>
                <div class="footer-item footer-item-terms"><a href="https://www.flashartonline.com/terms-and-conditions/">Terms &amp; conditions</a></div>
                <div class="footer-item footer-item-terms"><a href="https://www.flashartonline.com/contact/">Contact</a></div>
				                <div class="footer-item footer-item-links"><a href="https://www.flashartonline.com/work-with-us/" class="animate-pulse pulse">Work with us</a></div>
                                <div class="footer-item footer-item-social clearfix">

                  <div class="social-links">

	<div class="link link-instagram">
		<a href="http://instagram.com/flashartmagazine?ref=badge" target="_blank"><img src="https://www.flashartonline.com/app/themes/flashart/assets/img/instagram.png" alt="Instagram" /></a>
	</div>

	<div class="link link-twitter">
		<a href="https://twitter.com/FlashArtOnWeb" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @FlashArtOnWeb</a>
	</div>

	<div class="link link-fb">
		<div class="fb-like" data-href="https://www.facebook.com/FlashArtInternational" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
	</div>

</div>

                </div>
                <div class="footer-item footer-item-back-to-top"><a href="">back to top</a></div>
              </div>

              
            </div>
          </div>
        </div>

      </div>
      <div class="hidden-md col-lg-2">

      </div>
    </div>

  </div> <!-- /.container -->
</footer> <!-- /.content-info -->

<div class="modal modal-support-us">
  <div class="modal-dialog modal-dialog-center">
    <div class="modal-content">
      <div class="modal-body">
        <div class="support-us">
          <p>Support our efforts to digitize Flash Art's entire archive.</p>

          <div class="facebook clearfix">
            <div class="like-us">Like Flash Art on Facebook!</div>
            <div class="link">
              <div class="fb-like" data-href="https://www.facebook.com/FlashArt" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
            </div>
          </div>

        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">
          Thank you, I already Follow Flash Art        </button>
      </div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<!-- Mandatory for Responsive Bootstrap Toolkit to operate -->
<div class="container">
  <div class="device-xs visible-xs"></div>
  <div class="device-sm visible-sm"></div>
  <div class="device-md visible-md"></div>
  <div class="device-lg visible-lg"></div>
</div> <!-- /.container -->
<!-- end mandatory -->

<script type='text/javascript' src='https://www.flashartonline.com/?sjsl=colorbox,shopp,catalog,cart&amp;c=1&amp;ver=a740d685b234e605aca56fe2c17b230b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $s = {"cp":"1","c":"\u20ac","p":"2","t":",","d":".","g":"3","nocache":""};var $cv = {"field":"Your %s is required.","email":"The e-mail address you provided does not appear to be a valid address.","minlen":"The %s you entered is too short. It must be at least %d characters long.","pwdmm":"The passwords you entered do not match. They must match in order to confirm you are correctly entering the password you want to use.","chkbox":"%s must be checked before you can proceed."};var $ct = {"items":"Items","total":"Total"};/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.flashartonline.com\/wp\/wp-admin\/admin-ajax.php","security":"3e9e4cb1b7"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.flashartonline.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"546442988.3a81a9f.e6165a75aa6d45158e35f86c2a947290"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flashartonline.com/wp/wp-admin/load-scripts.php?c=1&amp;load%5B%5D=wp-embed&amp;ver=4.9.1'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/themes/flashart/assets/js/scripts.min.js?b23cd14fa6c1924cfd4af1bbe6869fd7'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/wp-retina-2x/js/retina.min.js?ver=2.0.0'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23922793-1', 'auto');
  ga('send', 'pageview');
</script>

	<div id="fb-root"></div>
	<script type="text/javascript">
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "https://connect.facebook.net/en_US/all.js#xfbml=1&appId=372050916278412";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>

	<script type="text/javascript">
	function fbs_click(width, height, url) {
		var leftPosition, topPosition;
		leftPosition = (window.screen.width / 2) - ((width / 2) + 10);
		topPosition = (window.screen.height / 2) - ((height / 2) + 50);
		var windowFeatures = "status=no,height=" + height + ",width=" + width + ",resizable=yes,left=" + leftPosition + ",top=" + topPosition + ",screenX=" + leftPosition + ",screenY=" + topPosition + ",toolbar=no,menubar=no,scrollbars=no,location=no,directories=no";
		window.open('http://www.facebook.com/sharer.php?u=' + url, 'sharer', windowFeatures);
		return false;
	}
	</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->



</body>
</html>



<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2011/2177 objects using disk
Page Caching using disk (SSL caching disabled)
Database Caching 11/70 queries in 0.076 seconds using disk

 Served from: www.flashartonline.com @ 2018-02-05 20:23:05 by W3 Total Cache -->