<!doctype html>
<html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" lang="en-US">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<title>Geometries Agricultural University / Athens | Flash Art</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7847358167872617",
    enable_page_level_ads: true
  });
</script>
	<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="372050916278412" />
<meta property="og:site_name" content="Flash Art" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Geometries Agricultural University / Athens" />
<meta property="og:description" content="For a city not known for its green spaces, Athens is in fact blessed with unassuming archaic parkland in its center, is surrounded by forest on three sides (it is ..." />
<meta property="og:url" content="https://www.flashartonline.com/2018/04/geometries/" />
<meta property="article:published_time" content="2018-04-09T11:05:34+00:00" />
<meta property="article:modified_time" content="2018-04-09T11:05:34+00:00" />
<meta property="og:updated_time" content="2018-04-09T11:05:34+00:00" />
<meta property="og:image" content="https://www.flashartonline.com/app/uploads/2018/04/Geometries-4_Flash-Art-720x480.jpg" />

	
<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[204,254] -->
<meta name="description"  content="For a city not known for its green spaces, Athens is in fact blessed with unassuming archaic parkland in its center, is surrounded by forest on three sides (it" />

<meta name="keywords"  content="art review,agricultural university,athens,onassis cultural centre,andrew spyrou,sculpture,flash art,art criticism,art theory,angelos n. goulandris,art installation,flash art international,goulandris natural history museum,natasa biza,yto barrada" />

<link rel="canonical" href="https://www.flashartonline.com/2018/04/geometries/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-23922793-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flashartonline.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shopp-css'  href='https://www.flashartonline.com/app/themes/flashart/shopp/shopp.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='grid-columns-css'  href='https://www.flashartonline.com/app/plugins/grid-columns/css/columns.min.css?ver=20130123' type='text/css' media='all' />
<link rel='stylesheet' id='roots_css-css'  href='https://www.flashartonline.com/app/themes/flashart/assets/css/main.min.css?1e7c28bfe7446303575d6096d25fd355' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic_css-css'  href='https://www.flashartonline.com/wp/wp-admin/admin-ajax.php?action=dynamic_css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.flashartonline.com/app/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='https://www.flashartonline.com/app/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="https://www.flashartonline.com/app/themes/flashart/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
<script type='text/javascript' src='https://www.flashartonline.com/app/themes/flashart/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/www.flashartonline.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.flashartonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flashartonline.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flashartonline.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TRO presents Chill Out' href='https://www.flashartonline.com/2018/04/tro-presents-chill-out/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.flashartonline.com/?p=15824' />
<link rel="alternate" type="application/json+oembed" href="https://www.flashartonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flashartonline.com%2F2018%2F04%2Fgeometries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flashartonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flashartonline.com%2F2018%2F04%2Fgeometries%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.flashartonline.com/wp/wp-admin/admin-ajax.php", { action: "wmp_update", id: 15824, token: "98021a0e18" }); /* ]]> */</script><!-- /WordPress Most Popular -->
	<script type="text/javascript" src="https://fast.fonts.net/jsapi/e5a5a000-9e45-43ab-8054-ff615f062a4b.js"></script>
	<link rel="alternate" type="application/rss+xml" title="Flash Art Feed" href="https://www.flashartonline.com/feed/" />

	<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
	<meta name="msapplication-TileColor" content="#2b5797" />
	<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
</head>
<body class="post-template-default single single-post postid-15824 single-format-standard">

  <!--[if lt IE 9]>
    <div class="browser-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  <div class="cookies-box hidden">
    <div class="clearfix">
      <div class="cookies-info">We use cookies to help us improve our website. By continuing to use the website you agree to our use of cookies.</div>
      <div class="cookies-policy"><a href="/terms-and-conditions/">Read our cookie policy</a></div>
    </div>
    <a href="#" class="cookies-close"></a>
  </div>

  <div class="wrap container" role="document">

		<div class="content-header row">
			<div class="col-md-16">

        <header class="navbar center navbar-default" role="navigation">
	<div>
		<div class="navbar-header">

			<a href="#" class="icon icon-menu navbar-toggle"></a>
			<!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
			<!--if ( shopp( 'cart.hasitems' ) ):
			echo '<a href="#" class="icon icon-shop"></a>';
			endif; -->
			<!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->
			<a href="#" class="icon icon-search"></a>
			<a href="#" class="icon icon-mailing-list"></a>

	  <a class="navbar-brand" href="https://www.flashartonline.com/">
		<img src="https://www.flashartonline.com/app/themes/flashart/assets/img/logo.png" alt="Flash Art" class="logo" />
	  </a>

		</div>

	<nav class="collapse navbar-collapse" role="navigation">
		<ul id="menu-primary-navigation" class="nav navbar-nav">
		<li class="dropdown menu-daily active"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="http://www.flashartonline.com">Daily <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="current-post-ancestor active current-post-parent menu-review"><a href="https://www.flashartonline.com/category/review/">Review</a></li>
	<li class="menu-feature"><a href="https://www.flashartonline.com/category/feature/">Feature</a></li>
	<li class="menu-report"><a href="https://www.flashartonline.com/category/report/">Report</a></li>
	<li class="menu-a-vogue-idea"><a href="https://www.flashartonline.com/category/a-vogue-idea/">A Vogue Idea</a></li>
	<li class="menu-game-state"><a href="https://www.flashartonline.com/category/game-state/">Game State</a></li>
	<li class="menu-in-residence"><a href="https://www.flashartonline.com/category/in-residence/">In Residence</a></li>
</ul>
</li>
<li class="menu-current-issue"><a href="https://www.flashartonline.com/issue/319-march-april-2018/">Current Issue</a></li>
<li class="menu-archive"><a href="https://www.flashartonline.com/volume/2017/">Archive</a></li>
<li class="menu-shop"><a href="https://www.flashartonline.com/shop/">Shop</a></li>
<li class="menu-flash-art-books"><a href="https://www.flashartonline.com/flash-art-books/">Flash Art Books</a></li>

				<li class="search-menu-item"><a href="#"></a></li>
				<li class="mailing-list-menu-item"><a href="#"></a></li>

				<li class="shop-menu-form">
					<div class="shop-widget">
						<div class="shop-form">
							<!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
 <!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->
						</div>
					</div> <!-- /.shop-widget -->
				</li>

				<li class="search-menu-form">
					<div class="search-widget">
						<form role="search" method="get" class="search-form" action="https://www.flashartonline.com/">
							<div>
								<input type="search" value="" name="s" class="search-field" placeholder="Search Flash Art" autocomplete="off">
								<button type="submit" class="search-submit">Go</button>
							</div>
						</form>
					</div> <!-- /.search-widget -->
				</li>

				<li class="mailing-list-menu-form">
					<div class="mailing-list-widget">
						<form method="get" class="mailing-list-form" action="">
							<div>
								<span>Stay updated, sign up to our newsletter</span>
								<input type="text" value="" name="mailing-list-name" class="mailing-list-field mailing-list-name" placeholder="Name" autocomplete="off">
								<input type="text" value="" name="mailing-list-email" class="mailing-list-field mailing-list-email" placeholder="Email" autocomplete="off">
								<button type="submit" class="mailing-list-submit">Sign up</button>
							</div>
						</form>
					</div> <!-- /.mailing-list-widget -->
				</li>

	  </ul>
	</nav>

	</div>
</header> <!-- /.navbar -->

<div class="logo-container">

	<a class="brand" href="https://www.flashartonline.com/"></a>

 

  <!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
 <!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->

</div> <!-- /.logo-container -->

			</div>
			<div class="hidden-md col-lg-2">

			</div>
		</div> <!-- /.content-header -->

    <div class="content row">
      <main class="main col-md-16 col-lg-14" role="main">

				<div class="row">
					<div class="col-md-10">
            <div class="page-header">
  <h3 class="section">
    Daily  </h3>
</div>

<div class="banner">
  <!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
   <!-- Either there are no banners, they are disabled or none qualified for this location! -->  <!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->
</div>




<article class="post-15824 post type-post status-publish format-standard has-post-thumbnail hentry category-review tag-agricultural-university tag-angelos-n-goulandris tag-art-installation tag-art-review tag-athens tag-flash-art tag-flash-art-international tag-goulandris-natural-history-museum tag-natasa-biza tag-sculpture tag-yto-barrada">

  <header>
    <div class="featured-content featured-content-slideshow"><div class="gallery gallery-15824-1 swiper-container"><div class="swiper-wrapper"><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2018/04/Geometries-4_Flash-Art-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Céline Condorelli, Cinema Zagara, 2018" srcset="https://www.flashartonline.com/app/uploads/2018/04/Geometries-4_Flash-Art-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-4_Flash-Art-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-4_Flash-Art-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-4_Flash-Art-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-4_Flash-Art-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-4_Flash-Art-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-4_Flash-Art.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2018/04/Geometries-5_Flash-Art-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Kassandras, A Knee on the Ground, 2018" srcset="https://www.flashartonline.com/app/uploads/2018/04/Geometries-5_Flash-Art-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-5_Flash-Art-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-5_Flash-Art-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-5_Flash-Art-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-5_Flash-Art-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-5_Flash-Art-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-5_Flash-Art.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2018/04/Geometries-3_Flash-Art-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Geometries opening. Curated by locus athens" srcset="https://www.flashartonline.com/app/uploads/2018/04/Geometries-3_Flash-Art-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-3_Flash-Art-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-3_Flash-Art-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-3_Flash-Art-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-3_Flash-Art-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-3_Flash-Art-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-3_Flash-Art.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2018/04/Geometries-2_Flash-Art-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Miltos Manetas, Demenza, 1997" srcset="https://www.flashartonline.com/app/uploads/2018/04/Geometries-2_Flash-Art-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-2_Flash-Art-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-2_Flash-Art-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-2_Flash-Art-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-2_Flash-Art-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-2_Flash-Art-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-2_Flash-Art.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2018/04/Geometries-1_Flash-Art-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Beatriz Santiago Muñoz, Farmacopea, 2013" srcset="https://www.flashartonline.com/app/uploads/2018/04/Geometries-1_Flash-Art-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-1_Flash-Art-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-1_Flash-Art-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-1_Flash-Art-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-1_Flash-Art-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-1_Flash-Art-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2018/04/Geometries-1_Flash-Art.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div></div></div><div class="gallery-captions clearfix"><a href="#" class="icon-hand"></a><div class="caption"><div class="caption-index"><i>1 / 5</i></div><div class="caption-content"><i>Céline Condorelli, Cinema Zagara, 2018. In collaboration with AREA, Architecture Research Athens
Production by: Dimitra Bouzani, Lefteris Karabilas, Vassilis Panagiotakopoulos, Anna Paterson, Panagiotis Roussos. Film programme: co-curated with Filipa Ramos. Courtesy of locus athens.</i></div></div><div class="caption"><div class="caption-index"><i>2 / 5</i></div><div class="caption-content"><i>Kassandras, A Knee on the Ground, 2018, Recording studio. Produced by the Onassis Cultural Centre
with the support of the French Institute of Greece. Courtesy of locus athens.</i></div></div><div class="caption"><div class="caption-index"><i>3 / 5</i></div><div class="caption-content"><i>Geometries opening. Curated by locus athens Organised and produced by the Onassis Cultural Center
at the Agricultural University of Athens. Courtesy of locus athens.</i></div></div><div class="caption"><div class="caption-index"><i>4 / 5</i></div><div class="caption-content"><i>Miltos Manetas, Demenza, 1997, photograph. Courtesy of Rebecca Camhi Gallery.</i></div></div><div class="caption"><div class="caption-index"><i>5 / 5</i></div><div class="caption-content"><i>Beatriz Santiago Muñoz, Farmacopea, 2013. Courtesy of the artist.</i></div></div></div></div>
    <div class="meta clearfix">
  <div class="date">

    
            <a href="https://www.flashartonline.com/category/review/">Review</a> /
      
      <time class="published" datetime="2018-04-09T13:05:34+00:00">April 9, 2018</time>

    
  </div>

            <div class="share">
        <a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.flashartonline.com%2F2018%2F04%2Fgeometries%2F"
	onClick="return fbs_click(560, 320, 'https%3A%2F%2Fwww.flashartonline.com%2F2018%2F04%2Fgeometries%2F');" target="_blank" title="Share on Facebook">
	Share</a> &nbsp;
<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.flashartonline.com%2F2018%2F04%2Fgeometries%2F&text=Geometries+Agricultural+University+%2F+Athens&via=FlashArtOnWeb">
  Tweet</a> &nbsp;
<a href="mailto:?subject=I wanted you to see this post&amp;body=https://www.flashartonline.com/2018/04/geometries/" title="Share by Email">
  Mail</a>
      </div>
      
</div> <!-- /.meta -->
    <h2 class="entry-title">Geometries <i>Agricultural University / Athens</i></h2>
  </header>
  <div class="entry-summary">
    <p>For a city not known for its green spaces, Athens is in fact blessed with unassuming archaic parkland in its center, is surrounded by forest on three sides (it is enclosed by the sea on its fourth), and offers scattered pockets of green throughout the city. One of these oases is the Agricultural University, boasting sixty acres of campus, and which for the next three months plays host to “<i><span style="font-weight: normal !msorm;">Geometries</span></i>,” an ambitious group exhibition coordinated by locus athens and the Onassis Cultural Centre.</p>
<p><span id="more-15824"></span></p>
<p>Alongside the University’s vineyard, aquaculture laboratory, and compost unit lies the Museum of Agriculture, in which the majority of the exhibition is housed. Guided by the overarching theme of the environment and man’s relationship to it, the selected works draw from the oeuvres of modern and contemporary Greek artists, established artists from abroad, and other emerging creators. Arranged among the existing informative assemblages of floral cuttings and utilitarian artifacts are works such as Thanassis Totsikas’s untitled layout of dozens of curious handmade blades and scythes (2018), and the cryptic <em>Abstract Painting</em> (c. 1970) by Angelos N. Goulandris, co-founder of the Goulandris Natural History Museum, which places enticing black circles within a tangle of colorful connecting lines.</p>
<p>Networks, groupings, and series align the works in this exhibition. Federico Herrero’s thirty-three monotypes titled <em>Body Geometry </em>(2018), with their progressions of overlaid color blocks and organic curves, present a straightforward but effective discourse on our movement through the natural world; a single photograph by Yto Barrada, <em>La Serviette</em><em> Rose</em> (2009), provides a more mysterious glance into this dialogue, depicting a figure seated in a garden alongside a pink towel, a site from which, perhaps, the photographer has risen to snatch a memory of our fleeting and finite relationship with the green; and Paky Vlassopoulou’s collection of ceramics suspended from steel frames by lengths of cabling seems, in its precarity, to reflect on man’s use and misuse of natural resources.</p>
<p>Other works more directly discuss the Museum’s own surroundings and archive. Natasa Biza’s <em>For all Party Occasions: Object Lessons</em> (2018) displays photographs of a number of cooking utensils sent to Greece “for unknown reasons” (reads the wall text) as part of the Marshall Plan, and for many years stored at the Museum. A neighboring architecture practice, Kassandras, have constructed and installed a sound studio within the main university building, <em>A Knee on the Ground</em> (2018), which will host local contributors to utilize it as they please, encouraging further networked interpretations of one’s surroundings.</p>
<p>Reactivating the venue for many Athenians, most of whom would not have had much reason to visit the University otherwise, is in itself a great success of the exhibition. But significantly the works themselves consistently articulate a message of skepticism and environmental awareness, enhancing and enhanced by their surroundings.</p>

        <div class="entry-about">
      <p><em>by</em> Andrew Spyrou</p>
    </div>
      </div>
</article>
          </div>

                      <aside class="sidebar col-md-6" role="complementary">
              

		
		<div class="current-issue">
		<h3 class="section">Issue 319</h3>

		<div class="current-issue-slideshow">
			<div class="issue">
				<div class="issue-cover">
			        <a href="https://www.flashartonline.com/issue/319-march-april-2018/"><img src="https://www.flashartonline.com/app/uploads/2018/03/FAI319_MAR-APR_18_Full_magazine-240x310.jpg" width="240" height="310" /></a>
				</div>
			</div>

		
		</div>
	</div> <!-- /.current-issue -->
	


	<div class="archive">
		<h3 class="section">Archive</h3>

		<div class="row">

						
							
										<article class="col-sm-8 col-md-16">
					
						<a href="https://www.flashartonline.com/article/art-language/" class="link-to-archive">

														<div class="img">
								<img width="158" height="240" src="https://www.flashartonline.com/app/uploads/2015/12/ArtLanguage_FlashArt-158x240.jpg" class="attachment-thumbnail_sidebar size-thumbnail_sidebar wp-post-image" alt="" srcset="https://www.flashartonline.com/app/uploads/2015/12/ArtLanguage_FlashArt-158x240.jpg 158w, https://www.flashartonline.com/app/uploads/2015/12/ArtLanguage_FlashArt-197x300.jpg 197w, https://www.flashartonline.com/app/uploads/2015/12/ArtLanguage_FlashArt-673x1024.jpg 673w, https://www.flashartonline.com/app/uploads/2015/12/ArtLanguage_FlashArt-720x1096.jpg 720w, https://www.flashartonline.com/app/uploads/2015/12/ArtLanguage_FlashArt-262x399.jpg 262w, https://www.flashartonline.com/app/uploads/2015/12/ArtLanguage_FlashArt.jpg 1500w, https://www.flashartonline.com/app/uploads/2015/12/ArtLanguage_FlashArt-158x240@2x.jpg 316w, https://www.flashartonline.com/app/uploads/2015/12/ArtLanguage_FlashArt-720x1096@2x.jpg 1440w, https://www.flashartonline.com/app/uploads/2015/12/ArtLanguage_FlashArt-262x399@2x.jpg 524w" sizes="(max-width: 158px) 100vw, 158px" />							</div>
							
							<div class="title">
								<h2 class="entry-title">Art &#038; Language</h2>

																								<p class="tagline"><i>The unfinished legacy</i></p>
								
																
																<div class="byline author vcard"><i>by</i> Fernando Francés</div>
								
							</div>
						</a>
					</article>
					
				
										<article class="col-sm-8 col-md-16">
					
						<a href="https://www.flashartonline.com/article/aspiring-to-dissolution/" class="link-to-archive">

														<div class="img">
								<img width="320" height="213" src="https://www.flashartonline.com/app/uploads/2018/01/Ambivalent-Witnesses_FlashArt2-320x213.jpg" class="attachment-thumbnail_sidebar size-thumbnail_sidebar wp-post-image" alt="" srcset="https://www.flashartonline.com/app/uploads/2018/01/Ambivalent-Witnesses_FlashArt2-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2018/01/Ambivalent-Witnesses_FlashArt2-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2018/01/Ambivalent-Witnesses_FlashArt2-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2018/01/Ambivalent-Witnesses_FlashArt2-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/01/Ambivalent-Witnesses_FlashArt2-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2018/01/Ambivalent-Witnesses_FlashArt2-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2018/01/Ambivalent-Witnesses_FlashArt2.jpg 1500w" sizes="(max-width: 320px) 100vw, 320px" />							</div>
							
							<div class="title">
								<h2 class="entry-title">Aspiring to Dissolution</h2>

																
																
																<div class="byline author vcard"><i>by</i> Xiaoyu Weng</div>
								
							</div>
						</a>
					</article>
					
				
										<article class="hidden-sm col-md-16">
					
						<a href="https://www.flashartonline.com/article/paul-chan/" class="link-to-archive">

														<div class="img">
								<img width="320" height="214" src="https://www.flashartonline.com/app/uploads/2016/08/Paul-Chan1_FlashArt-320x214.jpg" class="attachment-thumbnail_sidebar size-thumbnail_sidebar wp-post-image" alt="" srcset="https://www.flashartonline.com/app/uploads/2016/08/Paul-Chan1_FlashArt-320x214.jpg 320w, https://www.flashartonline.com/app/uploads/2016/08/Paul-Chan1_FlashArt-300x201.jpg 300w, https://www.flashartonline.com/app/uploads/2016/08/Paul-Chan1_FlashArt-1024x685.jpg 1024w, https://www.flashartonline.com/app/uploads/2016/08/Paul-Chan1_FlashArt-720x482.jpg 720w, https://www.flashartonline.com/app/uploads/2016/08/Paul-Chan1_FlashArt-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2016/08/Paul-Chan1_FlashArt.jpg 1500w, https://www.flashartonline.com/app/uploads/2016/08/Paul-Chan1_FlashArt-320x214@2x.jpg 640w, https://www.flashartonline.com/app/uploads/2016/08/Paul-Chan1_FlashArt-720x482@2x.jpg 1440w, https://www.flashartonline.com/app/uploads/2016/08/Paul-Chan1_FlashArt-262x175@2x.jpg 524w" sizes="(max-width: 320px) 100vw, 320px" />							</div>
							
							<div class="title">
								<h2 class="entry-title">Paul Chan</h2>

																								<p class="tagline"><i>Some things just stick in your mind</i></p>
								
																
																<div class="byline author vcard"><i>by</i> Maurizio Cattelan</div>
								
							</div>
						</a>
					</article>
					
							
		</div>
	</div> <!-- /.archive -->




            </aside> <!-- /.sidebar -->
                  </div>

      </main> <!-- /.main -->
      			<div class="dc-container hidden-md col-lg-2">
        <div class="dynamic-column"></div>
			</div> <!-- /.dc-container -->
          </div> <!-- /.content -->
  </div> <!-- /.wrap -->

  <footer class="content-info" role="contentinfo">
  <div class="container">

    <div class="row">
      <div class="col-md-16">

        <div class="footer-content clearfix">

          <div class="centered-block-outer">
            <div class="centered-block-middle">
              <div class="centered-block-inner">

                <div class="footer-item footer-item-copyright">&copy; 2015 Flash Art International</div>
                <div class="footer-item footer-item-terms"><a href="https://www.flashartonline.com/terms-and-conditions/">Terms &amp; conditions</a></div>
                <div class="footer-item footer-item-terms"><a href="https://www.flashartonline.com/contact/">Contact</a></div>
				                <div class="footer-item footer-item-links"><a href="https://www.flashartonline.com/work-with-us/" class="animate-pulse pulse">Work with us</a></div>
                                <div class="footer-item footer-item-social clearfix">

                  <div class="social-links">

	<div class="link link-instagram">
		<a href="http://instagram.com/flashartmagazine?ref=badge" target="_blank"><img src="https://www.flashartonline.com/app/themes/flashart/assets/img/instagram.png" alt="Instagram" /></a>
	</div>

	<div class="link link-twitter">
		<a href="https://twitter.com/FlashArtOnWeb" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @FlashArtOnWeb</a>
	</div>

	<div class="link link-fb">
		<div class="fb-like" data-href="https://www.facebook.com/FlashArtInternational" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
	</div>

</div>

                </div>
                <div class="footer-item footer-item-back-to-top"><a href="">back to top</a></div>
              </div>

              
            </div>
          </div>
        </div>

      </div>
      <div class="hidden-md col-lg-2">

      </div>
    </div>

  </div> <!-- /.container -->
</footer> <!-- /.content-info -->

<div class="modal modal-support-us">
  <div class="modal-dialog modal-dialog-center">
    <div class="modal-content">
      <div class="modal-body">
        <div class="support-us">
          <p>Support our efforts to digitize Flash Art's entire archive.</p>

          <div class="facebook clearfix">
            <div class="like-us">Like Flash Art on Facebook!</div>
            <div class="link">
              <div class="fb-like" data-href="https://www.facebook.com/FlashArt" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
            </div>
          </div>

        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">
          Thank you, I already Follow Flash Art        </button>
      </div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<!-- Mandatory for Responsive Bootstrap Toolkit to operate -->
<div class="container">
  <div class="device-xs visible-xs"></div>
  <div class="device-sm visible-sm"></div>
  <div class="device-md visible-md"></div>
  <div class="device-lg visible-lg"></div>
</div> <!-- /.container -->
<!-- end mandatory -->

<script type='text/javascript' src='https://www.flashartonline.com/?sjsl=colorbox,shopp,catalog,cart&amp;c=1&amp;ver=9c9766ded5a5d6e9a8c9734d6f849df0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $s = {"cp":"1","c":"\u20ac","p":"2","t":",","d":".","g":"3","nocache":""};var $cv = {"field":"Your %s is required.","email":"The e-mail address you provided does not appear to be a valid address.","minlen":"The %s you entered is too short. It must be at least %d characters long.","pwdmm":"The passwords you entered do not match. They must match in order to confirm you are correctly entering the password you want to use.","chkbox":"%s must be checked before you can proceed."};var $ct = {"items":"Items","total":"Total"};/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.flashartonline.com\/wp\/wp-admin\/admin-ajax.php","security":"349ab93d23"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.flashartonline.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"546442988.3a81a9f.e6165a75aa6d45158e35f86c2a947290"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flashartonline.com/wp/wp-admin/load-scripts.php?c=1&amp;load%5B%5D=wp-embed&amp;ver=4.9.1'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/themes/flashart/assets/js/scripts.min.js?b23cd14fa6c1924cfd4af1bbe6869fd7'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/wp-retina-2x/js/retina.min.js?ver=2.0.0'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23922793-1', 'auto');
  ga('send', 'pageview');
</script>

	<div id="fb-root"></div>
	<script type="text/javascript">
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "https://connect.facebook.net/en_US/all.js#xfbml=1&appId=372050916278412";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>

	<script type="text/javascript">
	function fbs_click(width, height, url) {
		var leftPosition, topPosition;
		leftPosition = (window.screen.width / 2) - ((width / 2) + 10);
		topPosition = (window.screen.height / 2) - ((height / 2) + 50);
		var windowFeatures = "status=no,height=" + height + ",width=" + width + ",resizable=yes,left=" + leftPosition + ",top=" + topPosition + ",screenX=" + leftPosition + ",screenY=" + topPosition + ",toolbar=no,menubar=no,scrollbars=no,location=no,directories=no";
		window.open('http://www.facebook.com/sharer.php?u=' + url, 'sharer', windowFeatures);
		return false;
	}
	</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->



</body>
</html>



<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1999/2024 objects using disk
Page Caching using disk (SSL caching disabled)
Database Caching 14/20 queries in 0.005 seconds using disk

 Served from: www.flashartonline.com @ 2018-04-10 08:40:11 by W3 Total Cache -->