<!doctype html>
<html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" lang="en-US">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<title>Marta Riniker-Radich / Kunsthaus Glarus | Flash Art</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7847358167872617",
    enable_page_level_ads: true
  });
</script>
	<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="372050916278412" />
<meta property="og:site_name" content="Flash Art" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Marta Riniker-Radich / Kunsthaus Glarus" />
<meta property="og:description" content="Marta Riniker-Radich’s survey inside the modernist setting of Kunsthaus Glarus is flooded by light filtered through skylights and garden windows. Known for her small-scale colored-pencil renderings, the artist responds, using ..." />
<meta property="og:url" content="https://www.flashartonline.com/2018/07/marta-riniker-radich/" />
<meta property="article:published_time" content="2018-07-24T17:10:46+00:00" />
<meta property="article:modified_time" content="2018-07-24T17:10:46+00:00" />
<meta property="og:updated_time" content="2018-07-24T17:10:46+00:00" />
<meta property="og:image" content="https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0003-720x960.jpg" />

	
<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[204,250] -->
<meta name="description"  content="Marta Riniker-Radich&#039;s survey inside the modernist setting of Kunsthaus Glarus is flooded by light filtered through skylights and garden windows. Known for her" />

<meta name="keywords"  content="flash art,marta riniker-radich,piper marshall,kunsthaus glarus,art review,art theory,art criticism,art journalism,contemporary art,art week,art magazine,flash art magazine,当代艺术,现代艺术,艺术,艺术杂志,art,review" />

<link rel="canonical" href="https://www.flashartonline.com/2018/07/marta-riniker-radich/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-23922793-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flashartonline.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shopp-css'  href='https://www.flashartonline.com/app/themes/flashart/shopp/shopp.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='grid-columns-css'  href='https://www.flashartonline.com/app/plugins/grid-columns/css/columns.min.css?ver=20130123' type='text/css' media='all' />
<link rel='stylesheet' id='roots_css-css'  href='https://www.flashartonline.com/app/themes/flashart/assets/css/main.min.css?1e7c28bfe7446303575d6096d25fd355' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic_css-css'  href='https://www.flashartonline.com/wp/wp-admin/admin-ajax.php?action=dynamic_css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.flashartonline.com/app/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='https://www.flashartonline.com/app/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="https://www.flashartonline.com/app/themes/flashart/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
<script type='text/javascript' src='https://www.flashartonline.com/app/themes/flashart/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/www.flashartonline.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.flashartonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flashartonline.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flashartonline.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Earning from Athens?' href='https://www.flashartonline.com/2018/07/earning-from-athens/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.flashartonline.com/?p=16719' />
<link rel="alternate" type="application/json+oembed" href="https://www.flashartonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flashartonline.com%2F2018%2F07%2Fmarta-riniker-radich%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flashartonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flashartonline.com%2F2018%2F07%2Fmarta-riniker-radich%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.flashartonline.com/wp/wp-admin/admin-ajax.php", { action: "wmp_update", id: 16719, token: "31af629293" }); /* ]]> */</script><!-- /WordPress Most Popular -->
	<script type="text/javascript" src="https://fast.fonts.net/jsapi/e5a5a000-9e45-43ab-8054-ff615f062a4b.js"></script>
	<link rel="alternate" type="application/rss+xml" title="Flash Art Feed" href="https://www.flashartonline.com/feed/" />

	<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
	<meta name="msapplication-TileColor" content="#2b5797" />
	<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
</head>
<body class="post-template-default single single-post postid-16719 single-format-standard">

  <!--[if lt IE 9]>
    <div class="browser-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  <div class="cookies-box hidden">
    <div class="clearfix">
      <div class="cookies-info">We use cookies to help us improve our website. By continuing to use the website you agree to our use of cookies.</div>
      <div class="cookies-policy"><a href="/terms-and-conditions/">Read our cookie policy</a></div>
    </div>
    <a href="#" class="cookies-close"></a>
  </div>

  <div class="wrap container" role="document">

		<div class="content-header row">
			<div class="col-md-16">

        <header class="navbar center navbar-default" role="navigation">
	<div>
		<div class="navbar-header">

			<a href="#" class="icon icon-menu navbar-toggle"></a>
			<!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
			<!--if ( shopp( 'cart.hasitems' ) ):
			echo '<a href="#" class="icon icon-shop"></a>';
			endif; -->
			<!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->
			<a href="#" class="icon icon-search"></a>
			<a href="#" class="icon icon-mailing-list"></a>

	  <a class="navbar-brand" href="https://www.flashartonline.com/">
		<img src="https://www.flashartonline.com/app/themes/flashart/assets/img/logo.png" alt="Flash Art" class="logo" />
	  </a>

		</div>

	<nav class="collapse navbar-collapse" role="navigation">
		<ul id="menu-primary-navigation" class="nav navbar-nav">
		<li class="dropdown menu-daily active"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="http://www.flashartonline.com">Daily <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="current-post-ancestor active current-post-parent menu-review"><a href="https://www.flashartonline.com/category/review/">Review</a></li>
	<li class="menu-feature"><a href="https://www.flashartonline.com/category/feature/">Feature</a></li>
	<li class="menu-report"><a href="https://www.flashartonline.com/category/report/">Report</a></li>
	<li class="menu-a-vogue-idea"><a href="https://www.flashartonline.com/category/a-vogue-idea/">A Vogue Idea</a></li>
	<li class="menu-game-state"><a href="https://www.flashartonline.com/category/game-state/">Game State</a></li>
	<li class="menu-in-residence"><a href="https://www.flashartonline.com/category/in-residence/">In Residence</a></li>
</ul>
</li>
<li class="menu-current-issue"><a href="https://www.flashartonline.com/issue/321-june-august-2018/">Current Issue</a></li>
<li class="menu-archive"><a href="https://www.flashartonline.com/volume/2018/">Archive</a></li>
<li class="menu-subscribe"><a href="https://www.flashartonline.com/shop/">Subscribe</a></li>
<li class="menu-shop"><a href="https://www.flashartonline.com/flash-art-products/">Shop</a></li>

				<li class="search-menu-item"><a href="#"></a></li>
				<li class="mailing-list-menu-item"><a href="#"></a></li>

				<li class="shop-menu-form">
					<div class="shop-widget">
						<div class="shop-form">
							<!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
 <!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->
						</div>
					</div> <!-- /.shop-widget -->
				</li>

				<li class="search-menu-form">
					<div class="search-widget">
						<form role="search" method="get" class="search-form" action="https://www.flashartonline.com/">
							<div>
								<input type="search" value="" name="s" class="search-field" placeholder="Search Flash Art" autocomplete="off">
								<button type="submit" class="search-submit">Go</button>
							</div>
						</form>
					</div> <!-- /.search-widget -->
				</li>

				<li class="mailing-list-menu-form">
					<div class="mailing-list-widget">
						<form method="get" class="mailing-list-form" action="">
							<div>
								<span>Stay updated, sign up to our newsletter</span>
								<input type="text" value="" name="mailing-list-name" class="mailing-list-field mailing-list-name" placeholder="Name" autocomplete="off">
								<input type="text" value="" name="mailing-list-email" class="mailing-list-field mailing-list-email" placeholder="Email" autocomplete="off">
								<button type="submit" class="mailing-list-submit">Sign up</button>
							</div>
						</form>
					</div> <!-- /.mailing-list-widget -->
				</li>

	  </ul>
	</nav>

	</div>
</header> <!-- /.navbar -->

<div class="logo-container">

	<a class="brand" href="https://www.flashartonline.com/"></a>

 

  <!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
 <!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->

</div> <!-- /.logo-container -->

			</div>
			<div class="hidden-md col-lg-2">

			</div>
		</div> <!-- /.content-header -->

    <div class="content row">
      <main class="main col-md-16 col-lg-14" role="main">

				<div class="row">
					<div class="col-md-10">
            <div class="page-header">
  <h3 class="section">
    Daily  </h3>
</div>

<div class="banner">
  <!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
   <!-- Either there are no banners, they are disabled or none qualified for this location! -->  <!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->
</div>




<article class="post-16719 post type-post status-publish format-standard has-post-thumbnail hentry category-review tag-art tag-art-magazine tag-art-review tag-contemporary-art tag-flash-art tag-kunsthaus-glarus tag-marta-riniker-radich tag-piper-marshall tag-review tag-2877 tag-2878 tag-2873 tag-2879">

  <header>
    <div class="featured-content featured-content-image"><figure class="wp-caption alignnone"><img width="720" height="960" src="https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0003-720x960.jpg" class="attachment-thumbnail_content size-thumbnail_content wp-post-image" alt="Marta Riniker-Radich, Infinity training, 2018" srcset="https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0003-720x960.jpg 720w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0003-225x300.jpg 225w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0003-768x1024.jpg 768w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0003-180x240.jpg 180w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0003-262x349.jpg 262w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0003.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption class="wp-caption-text">Marta Riniker-Radich, Infinity training, 2018, Kunsthaus Glarus: Marta Riniker-Radich – We, on the Other Hand, Can Do Everything Remotely, 2018, installation view. Courtesy of the artist and Kunsthaus Glarus.</figcaption></figure></div>
    <div class="meta clearfix">
  <div class="date">

    
            <a href="https://www.flashartonline.com/category/review/">Review</a> /
      
      <time class="published" datetime="2018-07-24T19:10:46+00:00">July 24, 2018</time>

    
  </div>

            <div class="share">
        <a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.flashartonline.com%2F2018%2F07%2Fmarta-riniker-radich%2F"
	onClick="return fbs_click(560, 320, 'https%3A%2F%2Fwww.flashartonline.com%2F2018%2F07%2Fmarta-riniker-radich%2F');" target="_blank" title="Share on Facebook">
	Share</a> &nbsp;
<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.flashartonline.com%2F2018%2F07%2Fmarta-riniker-radich%2F&text=Marta+Riniker-Radich+%2F+Kunsthaus+Glarus&via=FlashArtOnWeb">
  Tweet</a> &nbsp;
<a href="mailto:?subject=I wanted you to see this post&amp;body=https://www.flashartonline.com/2018/07/marta-riniker-radich/" title="Share by Email">
  Mail</a>
      </div>
      
</div> <!-- /.meta -->
    <h2 class="entry-title">Marta Riniker-Radich /<i> Kunsthaus Glarus</i></h2>
  </header>
  <div class="entry-summary">
    <p class="p1"><span class="s1">Marta Riniker-Radich’s survey inside the modernist setting of Kunsthaus Glarus is flooded by light filtered through skylights and garden windows. Known for her small-scale colored-pencil renderings, the artist responds, using the odd formal qualities of her graphic works to mirror the gallery architecture. A large white cube in the center of one drawing houses a video rendering of a rotating ring, <i>Strength resides in the hearts of the weak</i> (2018). The text around its digital jewel spells out the title, but it visually references the rings of Texas A&amp;M University, the public American university with a deep connection to oil and its finances. It’s like a symbol of a loaded symbol.</span></p>
<p><span id="more-16719"></span></p>
<p class="p1"><span class="s1">These signifiers pop up elsewhere: a group of three ethereal swords, <i>A highly sophisticated security blanket</i> (2015); a room hung with a variety of locks, <i>The enemy within</i> (2017), the shading and shadows drawn so obsessively they seem to warp with toxicity. Anyone who’s put together an IKEA product knows that technical drawings tend toward the surreal on their own, but Riniker-Radich somehow squeezes out more with her mechanical talent.</span></p>
<div class="gallery gallery-16719-1 swiper-container"><div class="swiper-wrapper"><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0007-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Marta Riniker-Radich, Infintiy training, 2018" srcset="https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0007-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0007-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0007-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0007-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0007-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0007-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_0007.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9785-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Marta Riniker-Radich – We, on the Other Hand, Can Do Everything Remotely, 2018, installation view" srcset="https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9785-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9785-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9785-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9785-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9785-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9785-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9785.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9880-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Marta Riniker-Radich, It’s better to know a knot and not need it, than to need a knot and not know it, 2018" srcset="https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9880-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9880-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9880-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9880-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9880-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9880-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9880.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9878-720x480.jpg" class="thumbnail_content img-thumbnail_content" alt="Marta Riniker-Radich, It’s better to know a knot and not need it, than to need a knot and not know it, 2018" srcset="https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9878-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9878-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9878-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9878-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9878-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9878-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2018/07/KHGlarus_MRinikerRadich_2018-03_GM_9878.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div></div></div><div class="gallery-captions clearfix"><a href="#" class="icon-hand"></a><div class="caption"><div class="caption-index"><i>1 / 4</i></div><div class="caption-content"><i>Marta Riniker-Radich, Infintiy training, 2018, Kunsthaus Glarus: Marta Riniker-Radich – We, on the Other Hand, Can Do Everything Remotely, 2018, detail. Courtesy of the artist and Kunsthaus Glarus.</i></div></div><div class="caption"><div class="caption-index"><i>2 / 4</i></div><div class="caption-content"><i>Marta Riniker-Radich, Kunsthaus Glarus: Marta Riniker-Radich – We, on the Other Hand, Can Do Everything Remotely, 2018, installation view. Courtesy of the artist and Kunsthaus Glarus.</i></div></div><div class="caption"><div class="caption-index"><i>3 / 4</i></div><div class="caption-content"><i>Marta Riniker-Radich, It’s better to know a knot and not need it, than to need a knot and not know it, 2018, Kunsthaus Glarus: Marta Riniker-Radich – We, on the Other Hand, Can Do Everything Remotely, 2018, detail. Courtesy of the artist and Kunsthaus Glarus.</i></div></div><div class="caption"><div class="caption-index"><i>4 / 4</i></div><div class="caption-content"><i>Marta Riniker-Radich, It’s better to know a knot and not need it, than to need a knot and not know it, 2018, Kunsthaus Glarus: Marta Riniker-Radich – We, on the Other Hand, Can Do Everything Remotely, 2018, detail. Courtesy of the artist and Kunsthaus Glarus.</i></div></div></div>
<p class="p1"><span class="s1">The basis and success of Riniker-Radich’s work has been her drawings of bizarrely bourgeois rooms. <i>Glenn McCarthy Goes to Sea</i> (2010) is kind of like Captain Nemo for the disco era (green shag, built-in aquariums). The title again references a classic oil tycoon ego, and the giant set of teeth depicted inside a glass vitrine speaks to her interest in playing with scale. A basement room is empty save for a set of speakers and pink carpeting, the color and kind one associates with mid-range banquet halls. Visually it’s like walking into one of the drawings upstairs, minimal yet excessive. A spoken text echoes around, <i>A life by default</i> (2018), charting a quick synopsis of a character and his empire. Riniker-Radich lulls us into the tempting and wild ways of the rich, but never lets us know if we’re to critique or celebrate, or if any of it is real at all. It’s not an issue. The work is sensuous, and in the backs of our minds we all know that public institutions are the party rooms of the wealthy to begin with.</span></p>

        <div class="entry-about">
      <p class="p1"><span class="s1"><em>by</em> Piper Marshall</span></p>
    </div>
      </div>
</article>
          </div>

                      <aside class="sidebar col-md-6" role="complementary">
              

		
		<div class="current-issue">
		<h3 class="section">Issue 321</h3>

		<div class="current-issue-slideshow">
			<div class="issue">
				<div class="issue-cover">
			        <a href="https://www.flashartonline.com/issue/321-june-august-2018/"><img src="https://www.flashartonline.com/app/uploads/2018/06/321_JJA-1-240x310.png" width="240" height="310" /></a>
				</div>
			</div>

		
		</div>
	</div> <!-- /.current-issue -->
	


	<div class="archive">
		<h3 class="section">Archive</h3>

		<div class="row">

						
							
										<article class="col-sm-8 col-md-16">
					
						<a href="https://www.flashartonline.com/article/make-up/" class="link-to-archive">

							
							<div class="title">
								<h2 class="entry-title">Make-Up</h2>

																
																
																<div class="byline author vcard"><i>by</i> Tom Burr</div>
								
							</div>
						</a>
					</article>
					
				
										<article class="col-sm-8 col-md-16">
					
						<a href="https://www.flashartonline.com/article/seung-taek-lee/" class="link-to-archive">

														<div class="img">
								<img width="320" height="225" src="https://www.flashartonline.com/app/uploads/2014/11/The-Burning-Canvas-Floating-on-the-River_1964_painting_fire-320x225.jpg" class="attachment-thumbnail_sidebar size-thumbnail_sidebar wp-post-image" alt="" srcset="https://www.flashartonline.com/app/uploads/2014/11/The-Burning-Canvas-Floating-on-the-River_1964_painting_fire-320x225.jpg 320w, https://www.flashartonline.com/app/uploads/2014/11/The-Burning-Canvas-Floating-on-the-River_1964_painting_fire-300x211.jpg 300w, https://www.flashartonline.com/app/uploads/2014/11/The-Burning-Canvas-Floating-on-the-River_1964_painting_fire-1024x721.jpg 1024w, https://www.flashartonline.com/app/uploads/2014/11/The-Burning-Canvas-Floating-on-the-River_1964_painting_fire-720x507.jpg 720w, https://www.flashartonline.com/app/uploads/2014/11/The-Burning-Canvas-Floating-on-the-River_1964_painting_fire-262x184.jpg 262w, https://www.flashartonline.com/app/uploads/2014/11/The-Burning-Canvas-Floating-on-the-River_1964_painting_fire.jpg 1500w, https://www.flashartonline.com/app/uploads/2014/11/The-Burning-Canvas-Floating-on-the-River_1964_painting_fire-320x225@2x.jpg 640w, https://www.flashartonline.com/app/uploads/2014/11/The-Burning-Canvas-Floating-on-the-River_1964_painting_fire-720x507@2x.jpg 1440w, https://www.flashartonline.com/app/uploads/2014/11/The-Burning-Canvas-Floating-on-the-River_1964_painting_fire-262x184@2x.jpg 524w" sizes="(max-width: 320px) 100vw, 320px" />							</div>
							
							<div class="title">
								<h2 class="entry-title">Seung-Taek Lee</h2>

																								<p class="tagline"><i>Mr. Wind</i></p>
								
																
																<div class="byline author vcard"><i>by</i> Hans Ulrich Obrist</div>
								
							</div>
						</a>
					</article>
					
				
										<article class="hidden-sm col-md-16">
					
						<a href="https://www.flashartonline.com/article/edward-kienholz/" class="link-to-archive">

														<div class="img">
								<img width="173" height="240" src="https://www.flashartonline.com/app/uploads/2015/10/Schirn_Presse_Kienholz_Ausstellungsansicht_26-173x240.jpg" class="attachment-thumbnail_sidebar size-thumbnail_sidebar wp-post-image" alt="" srcset="https://www.flashartonline.com/app/uploads/2015/10/Schirn_Presse_Kienholz_Ausstellungsansicht_26-173x240.jpg 173w, https://www.flashartonline.com/app/uploads/2015/10/Schirn_Presse_Kienholz_Ausstellungsansicht_26-216x300.jpg 216w, https://www.flashartonline.com/app/uploads/2015/10/Schirn_Presse_Kienholz_Ausstellungsansicht_26-737x1024.jpg 737w, https://www.flashartonline.com/app/uploads/2015/10/Schirn_Presse_Kienholz_Ausstellungsansicht_26-720x1000.jpg 720w, https://www.flashartonline.com/app/uploads/2015/10/Schirn_Presse_Kienholz_Ausstellungsansicht_26-262x364.jpg 262w, https://www.flashartonline.com/app/uploads/2015/10/Schirn_Presse_Kienholz_Ausstellungsansicht_26.jpg 1500w, https://www.flashartonline.com/app/uploads/2015/10/Schirn_Presse_Kienholz_Ausstellungsansicht_26-173x240@2x.jpg 346w, https://www.flashartonline.com/app/uploads/2015/10/Schirn_Presse_Kienholz_Ausstellungsansicht_26-720x1000@2x.jpg 1440w, https://www.flashartonline.com/app/uploads/2015/10/Schirn_Presse_Kienholz_Ausstellungsansicht_26-262x364@2x.jpg 524w" sizes="(max-width: 173px) 100vw, 173px" />							</div>
							
							<div class="title">
								<h2 class="entry-title">Edward Kienholz</h2>

																								<p class="tagline"><i>All – American Yawp</i></p>
								
																
																<div class="byline author vcard"><i>by</i> Franklin Sirmans</div>
								
							</div>
						</a>
					</article>
					
							
		</div>
	</div> <!-- /.archive -->




            </aside> <!-- /.sidebar -->
                  </div>

      </main> <!-- /.main -->
      			<div class="dc-container hidden-md col-lg-2">
        <div class="dynamic-column"></div>
			</div> <!-- /.dc-container -->
          </div> <!-- /.content -->
  </div> <!-- /.wrap -->

  <footer class="content-info" role="contentinfo">
  <div class="container">

    <div class="row">
      <div class="col-md-16">

        <div class="footer-content clearfix">

          <div class="centered-block-outer">
            <div class="centered-block-middle">
              <div class="centered-block-inner">

                <div class="footer-item footer-item-copyright">&copy; 2015 Flash Art International</div>
                <div class="footer-item footer-item-terms"><a href="https://www.flashartonline.com/terms-and-conditions/">Terms &amp; conditions</a></div>
                <div class="footer-item footer-item-terms"><a href="https://www.flashartonline.com/contact/">Contact</a></div>
				                <div class="footer-item footer-item-links"><a href="https://www.flashartonline.com/work-with-us/" class="animate-pulse pulse">Work with us</a></div>
                                <div class="footer-item footer-item-social clearfix">

                  <div class="social-links">

	<div class="link link-instagram">
		<a href="http://instagram.com/flashartmagazine?ref=badge" target="_blank"><img src="https://www.flashartonline.com/app/themes/flashart/assets/img/instagram.png" alt="Instagram" /></a>
	</div>

	<div class="link link-twitter">
		<a href="https://twitter.com/FlashArtOnWeb" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @FlashArtOnWeb</a>
	</div>

	<div class="link link-fb">
		<div class="fb-like" data-href="https://www.facebook.com/FlashArtInternational" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
	</div>

</div>

                </div>
                <div class="footer-item footer-item-back-to-top"><a href="">back to top</a></div>
              </div>

              
            </div>
          </div>
        </div>

      </div>
      <div class="hidden-md col-lg-2">

      </div>
    </div>

  </div> <!-- /.container -->
</footer> <!-- /.content-info -->

<div class="modal modal-support-us">
  <div class="modal-dialog modal-dialog-center">
    <div class="modal-content">
      <div class="modal-body">
        <div class="support-us">
          <p>Support our efforts to digitize Flash Art's entire archive.</p>

          <div class="facebook clearfix">
            <div class="like-us">Like Flash Art on Facebook!</div>
            <div class="link">
              <div class="fb-like" data-href="https://www.facebook.com/FlashArt" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
            </div>
          </div>

        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">
          Thank you, I already Follow Flash Art        </button>
      </div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<!-- Mandatory for Responsive Bootstrap Toolkit to operate -->
<div class="container">
  <div class="device-xs visible-xs"></div>
  <div class="device-sm visible-sm"></div>
  <div class="device-md visible-md"></div>
  <div class="device-lg visible-lg"></div>
</div> <!-- /.container -->
<!-- end mandatory -->

<script type='text/javascript' src='https://www.flashartonline.com/?sjsl=colorbox,shopp,catalog,cart&amp;c=1&amp;ver=07d9e31e297a90ae8a8cee666353bce9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $s = {"cp":"1","c":"\u20ac","p":"2","t":",","d":".","g":"3","nocache":""};var $cv = {"field":"Your %s is required.","email":"The e-mail address you provided does not appear to be a valid address.","minlen":"The %s you entered is too short. It must be at least %d characters long.","pwdmm":"The passwords you entered do not match. They must match in order to confirm you are correctly entering the password you want to use.","chkbox":"%s must be checked before you can proceed."};var $ct = {"items":"Items","total":"Total"};/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.flashartonline.com\/wp\/wp-admin\/admin-ajax.php","security":"7f940157f2"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.flashartonline.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"546442988.3a81a9f.e6165a75aa6d45158e35f86c2a947290"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flashartonline.com/wp/wp-admin/load-scripts.php?c=1&amp;load%5B%5D=wp-embed&amp;ver=4.9.1'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/themes/flashart/assets/js/scripts.min.js?b23cd14fa6c1924cfd4af1bbe6869fd7'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/wp-retina-2x/js/retina.min.js?ver=2.0.0'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23922793-1', 'auto');
  ga('send', 'pageview');
</script>

	<div id="fb-root"></div>
	<script type="text/javascript">
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "https://connect.facebook.net/en_US/all.js#xfbml=1&appId=372050916278412";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>

	<script type="text/javascript">
	function fbs_click(width, height, url) {
		var leftPosition, topPosition;
		leftPosition = (window.screen.width / 2) - ((width / 2) + 10);
		topPosition = (window.screen.height / 2) - ((height / 2) + 50);
		var windowFeatures = "status=no,height=" + height + ",width=" + width + ",resizable=yes,left=" + leftPosition + ",top=" + topPosition + ",screenX=" + leftPosition + ",screenY=" + topPosition + ",toolbar=no,menubar=no,scrollbars=no,location=no,directories=no";
		window.open('http://www.facebook.com/sharer.php?u=' + url, 'sharer', windowFeatures);
		return false;
	}
	</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->



</body>
</html>



<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1982/2034 objects using disk
Page Caching using disk (SSL caching disabled)
Database Caching 15/25 queries in 0.022 seconds using disk

 Served from: www.flashartonline.com @ 2018-07-26 10:10:50 by W3 Total Cache -->