<!doctype html>
<html class="no-js" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" lang="en-US">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<title>B. Wurtz: This Has No Name Institute of Contemporary Arts / Los Angeles | Flash Art</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7847358167872617",
    enable_page_level_ads: true
  });
</script>
	<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="372050916278412" />
<meta property="og:site_name" content="Flash Art" />
<meta property="og:type" content="article" />
<meta property="og:title" content="B. Wurtz: This Has No Name Institute of Contemporary Arts / Los Angeles " />
<meta property="og:description" content="For the past twenty-five years, B. Wurtz has been applying acrylic paint to the bottoms of aluminum pans in order to create geometric abstractions. Occasionally, he emphasizes words imprinted on ..." />
<meta property="og:url" content="https://www.flashartonline.com/2019/03/b-wurtz-this-has-no-name/" />
<meta property="article:published_time" content="2019-03-04T17:43:26+00:00" />
<meta property="article:modified_time" content="2019-03-04T17:43:26+00:00" />
<meta property="og:updated_time" content="2019-03-04T17:43:26+00:00" />
<meta property="og:image" content="https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Flashart-720x480.jpg" />

	
<!-- All in One SEO Pack 2.10 by Michael Torbert of Semper Fi Web Design[204,282] -->
<meta name="description"  content="For the past twenty-five years, B. Wurtz has been applying acrylic paint to the bottoms of aluminum pans in order to create geometric abstractions. Occasionally, he emphasizes words imprinted on the pans&#039; undersides, for example DURABLE or SUPPORT THE BOTTOM OF THE PAN. Ironically, much of his work is flimsy, barely held together." />

<meta name="keywords"  content="contemporary art,los angeles,institute of contemporary arts,icala,b wurtz,la,flash art,art magazine,art theory,art review,art contemporary art,ica" />

<link rel="canonical" href="https://www.flashartonline.com/2019/03/b-wurtz-this-has-no-name/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-23922793-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flashartonline.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shopp-css'  href='https://www.flashartonline.com/app/themes/flashart/shopp/shopp.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='grid-columns-css'  href='https://www.flashartonline.com/app/plugins/grid-columns/css/columns.min.css?ver=20130123' type='text/css' media='all' />
<link rel='stylesheet' id='roots_css-css'  href='https://www.flashartonline.com/app/themes/flashart/assets/css/main.min.css?1e7c28bfe7446303575d6096d25fd355' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic_css-css'  href='https://www.flashartonline.com/wp/wp-admin/admin-ajax.php?action=dynamic_css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.flashartonline.com/app/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="https://www.flashartonline.com/app/themes/flashart/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
<script type='text/javascript' src='https://www.flashartonline.com/app/themes/flashart/assets/js/vendor/modernizr.min.js'></script>
<link rel='https://api.w.org/' href='https://www.flashartonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flashartonline.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flashartonline.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='artgenève 2019' href='https://www.flashartonline.com/2019/02/artgeneve-2019/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.flashartonline.com/?p=17684' />
<link rel="alternate" type="application/json+oembed" href="https://www.flashartonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flashartonline.com%2F2019%2F03%2Fb-wurtz-this-has-no-name%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flashartonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flashartonline.com%2F2019%2F03%2Fb-wurtz-this-has-no-name%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.flashartonline.com/wp/wp-admin/admin-ajax.php", { action: "wmp_update", id: 17684, token: "76f421f1f3" }); /* ]]> */</script><!-- /WordPress Most Popular -->
	<script type="text/javascript" src="https://fast.fonts.net/jsapi/e5a5a000-9e45-43ab-8054-ff615f062a4b.js"></script>
	<link rel="alternate" type="application/rss+xml" title="Flash Art Feed" href="https://www.flashartonline.com/feed/" />

	<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
	<meta name="msapplication-TileColor" content="#2b5797" />
	<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
</head>
<body class="post-template-default single single-post postid-17684 single-format-standard">

  <!--[if lt IE 9]>
    <div class="browser-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  <div class="cookies-box hidden">
    <div class="clearfix">
      <div class="cookies-info">We use cookies to help us improve our website. By continuing to use the website you agree to our use of cookies.</div>
      <div class="cookies-policy"><a href="/terms-and-conditions/">Read our cookie policy</a></div>
    </div>
    <a href="#" class="cookies-close"></a>
  </div>

  <div class="wrap container" role="document">

		<div class="content-header row">
			<div class="col-md-16">

        <header class="navbar center navbar-default" role="navigation">
	<div>
		<div class="navbar-header">

			<a href="#" class="icon icon-menu navbar-toggle"></a>
			<!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
			<!--if ( shopp( 'cart.hasitems' ) ):
			echo '<a href="#" class="icon icon-shop"></a>';
			endif; -->
			<!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->
			<a href="#" class="icon icon-search"></a>
			<a href="#" class="icon icon-mailing-list"></a>

	  <a class="navbar-brand" href="https://www.flashartonline.com/">
		<img src="https://www.flashartonline.com/app/themes/flashart/assets/img/logo.png" alt="Flash Art" class="logo" />
	  </a>

		</div>

	<nav class="collapse navbar-collapse" role="navigation">
		<ul id="menu-primary-navigation" class="nav navbar-nav">
		<li class="dropdown menu-daily active"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="http://www.flashartonline.com">Daily <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="current-post-ancestor active current-post-parent menu-review"><a href="https://www.flashartonline.com/category/review/">Review</a></li>
	<li class="menu-feature"><a href="https://www.flashartonline.com/category/feature/">Feature</a></li>
	<li class="menu-report"><a href="https://www.flashartonline.com/category/report/">Report</a></li>
	<li class="menu-a-vogue-idea"><a href="https://www.flashartonline.com/category/a-vogue-idea/">A Vogue Idea</a></li>
	<li class="menu-game-state"><a href="https://www.flashartonline.com/category/game-state/">Game State</a></li>
	<li class="menu-in-residence"><a href="https://www.flashartonline.com/category/in-residence/">In Residence</a></li>
	<li class="menu-dance-office"><a href="https://www.flashartonline.com/category/dance-office/">Dance Office</a></li>
	<li class="menu-ways-of-eating"><a href="https://www.flashartonline.com/category/ways-of-eating/">Ways of Eating</a></li>
	<li class="menu-new-wave"><a href="https://www.flashartonline.com/category/new-wave/">New Wave</a></li>
	<li class="menu-movie-night"><a href="https://www.flashartonline.com/category/movie-night/">Movie Night</a></li>
</ul>
</li>
<li class="menu-current-issue"><a href="https://www.flashartonline.com/issue/324-february-march-2019/">Current Issue</a></li>
<li class="menu-archive"><a href="https://www.flashartonline.com/volume/2018/">Archive</a></li>
<li class="menu-subscribe"><a href="https://www.flashartonline.com/shop/">Subscribe</a></li>
<li class="menu-shop"><a href="https://www.flashartonline.com/flash-art-products/">Shop</a></li>

				<li class="search-menu-item"><a href="#"></a></li>
				<li class="mailing-list-menu-item"><a href="#"></a></li>

				<li class="shop-menu-form">
					<div class="shop-widget">
						<div class="shop-form">
							<!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
 <!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->
						</div>
					</div> <!-- /.shop-widget -->
				</li>

				<li class="search-menu-form">
					<div class="search-widget">
						<form role="search" method="get" class="search-form" action="https://www.flashartonline.com/">
							<div>
								<input type="search" value="" name="s" class="search-field" placeholder="Search Flash Art" autocomplete="off">
								<button type="submit" class="search-submit">Go</button>
							</div>
						</form>
					</div> <!-- /.search-widget -->
				</li>

				<li class="mailing-list-menu-form">
					<div class="mailing-list-widget">
						<form method="get" class="mailing-list-form" action="">
							<div>
								<span>Stay updated, sign up to our newsletter</span>
								<input type="text" value="" name="mailing-list-name" class="mailing-list-field mailing-list-name" placeholder="Name" autocomplete="off">
								<input type="text" value="" name="mailing-list-email" class="mailing-list-field mailing-list-email" placeholder="Email" autocomplete="off">
								<button type="submit" class="mailing-list-submit">Sign up</button>
							</div>
						</form>
					</div> <!-- /.mailing-list-widget -->
				</li>

	  </ul>
	</nav>

	</div>
</header> <!-- /.navbar -->

<div class="logo-container">

	<a class="brand" href="https://www.flashartonline.com/"></a>

 

  <!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
 <!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->

</div> <!-- /.logo-container -->

			</div>
			<div class="hidden-md col-lg-2">

			</div>
		</div> <!-- /.content-header -->

    <div class="content row">
      <main class="main col-md-16 col-lg-14" role="main">

				<div class="row">
					<div class="col-md-10">
            <div class="page-header">
  <h3 class="section">
    Daily  </h3>
</div>

<div class="banner">
  <!-- mfunc 903ce9225fca3e988c2af215d4e544d3 -->
   <!-- Either there are no banners, they are disabled or none qualified for this location! -->  <!-- /mfunc 903ce9225fca3e988c2af215d4e544d3 -->
</div>




<article class="post-17684 post type-post status-publish format-standard has-post-thumbnail hentry category-review tag-art-contemporary-art tag-ica tag-los-angeles">

  <header>
    <div class="featured-content featured-content-image"><figure class="wp-caption alignnone"><img width="720" height="480" src="https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Flashart-720x480.jpg" class="attachment-thumbnail_content size-thumbnail_content wp-post-image" alt="" srcset="https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Flashart-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Flashart-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Flashart-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Flashart-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Flashart-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Flashart-262x175.jpg 262w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Flashart.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption class="wp-caption-text">B. Wurtz Green Basket #2, 1994, Courtesy the artist and Metro Pictures, New York</figcaption></figure></div>
    <div class="meta clearfix">
  <div class="date">

    
            <a href="https://www.flashartonline.com/category/review/">Review</a> /
      
      <time class="published" datetime="2019-03-04T18:43:26+00:00">March 4, 2019</time>

    
  </div>

            <div class="share">
        <a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.flashartonline.com%2F2019%2F03%2Fb-wurtz-this-has-no-name%2F"
	onClick="return fbs_click(560, 320, 'https%3A%2F%2Fwww.flashartonline.com%2F2019%2F03%2Fb-wurtz-this-has-no-name%2F');" target="_blank" title="Share on Facebook">
	Share</a> &nbsp;
<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.flashartonline.com%2F2019%2F03%2Fb-wurtz-this-has-no-name%2F&text=B.+Wurtz%3A+This+Has+No+Name+Institute+of+Contemporary+Arts+%2F+Los+Angeles+&via=FlashArtOnWeb">
  Tweet</a> &nbsp;
<a href="mailto:?subject=I wanted you to see this post&amp;body=https://www.flashartonline.com/2019/03/b-wurtz-this-has-no-name/" title="Share by Email">
  Mail</a>
      </div>
      
</div> <!-- /.meta -->
    <h2 class="entry-title">B. Wurtz: This Has No Name <i>Institute of Contemporary Arts / Los Angeles </i></h2>
  </header>
  <div class="entry-summary">
    <p class="p1"><span class="s1">For the past twenty-five years, B. Wurtz has been applying acrylic paint to the bottoms of aluminum pans in order to create geometric abstractions. Occasionally, he emphasizes words imprinted on the pans’ undersides, for example DURABLE or SUPPORT THE BOTTOM OF THE PAN. Ironically, much of his work is flimsy, barely held together. This longstanding project — arranged in a salon-style installation — is the first body of work that visitors to the still-new ICA in Los Angeles come across in “This Has No Name,” Wurtz’s first major survey in the United States. </span><span id="more-17684"></span></p>
<p class="p1"><span class="s1">It serves as a symbolic welcome sign for the rest of the exhibition. The tasteful use of conventional art materials in combination and in contrast with more everyday objects and ideas is commonplace for the New York-based artist, and the curators do their best to span the spectrum, both in terms of execution and evolution.</span></p>
<div class="gallery gallery-17684-1 swiper-container"><div class="swiper-wrapper"><div class="gallery-row swiper-slide"><img width="720" height="792" src="https://www.flashartonline.com/app/uploads/2019/03/Wurtz-3-720x792.jpg" class="thumbnail_content img-thumbnail_content" alt="" srcset="https://www.flashartonline.com/app/uploads/2019/03/Wurtz-3-720x792.jpg 720w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-3-273x300.jpg 273w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-3-768x844.jpg 768w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-3-931x1024.jpg 931w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-3-218x240.jpg 218w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-3-262x288.jpg 262w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-3.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="792" src="https://www.flashartonline.com/app/uploads/2019/03/Wurtz-4-720x792.jpg" class="thumbnail_content img-thumbnail_content" alt="" srcset="https://www.flashartonline.com/app/uploads/2019/03/Wurtz-4-720x792.jpg 720w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-4-273x300.jpg 273w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-4-768x845.jpg 768w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-4-931x1024.jpg 931w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-4-218x240.jpg 218w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-4-262x288.jpg 262w" sizes="(max-width: 720px) 100vw, 720px" /></div><div class="gallery-row swiper-slide"><img width="720" height="792" src="https://www.flashartonline.com/app/uploads/2019/03/Wurtz-7-720x792.jpg" class="thumbnail_content img-thumbnail_content" alt="" srcset="https://www.flashartonline.com/app/uploads/2019/03/Wurtz-7-720x792.jpg 720w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-7-273x300.jpg 273w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-7-768x844.jpg 768w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-7-931x1024.jpg 931w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-7-218x240.jpg 218w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-7-262x288.jpg 262w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-7.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /></div></div></div><div class="gallery-captions clearfix"><a href="#" class="icon-hand"></a><div class="caption"><div class="caption-index"><i>1 / 3</i></div><div class="caption-content"><i>B. Wurtz, This Has No Name, 1990, Courtesy the artist and Metro Pictures, New York</i></div></div><div class="caption"><div class="caption-index"><i>2 / 3</i></div><div class="caption-content"><i>B. Wurtz Untitled (Container), 1987, Courtesy the artist and Metro Pictures, New York</i></div></div><div class="caption"><div class="caption-index"><i>3 / 3</i></div><div class="caption-content"><i>B. Wurtz, Untitled (bread painting #3), 2010</i></div></div></div>
<p class="p1"><span class="s1"><i>Don’t look at art. Look at the world</i> (1990) is a large, unstretched piece of raw canvas with the black outline of a circle painted in acrylic. Inside the circle, the painted phrases “Don’t look at art” and “Look at the world” sandwich a wooden palette vomiting colored fabric. This is a succinct summation of the artist’s self-reflexive impulses: Wurtz’s art is about the world, or at least <i>his</i> world; he obviously believes this way of working is superior to the parochial preferences of so many other artists. Is the painting puking on the homogeneity of art or on its own overtly idealistic sentiment?</span></p>
<figure id="attachment_17692" style="max-width: 1500px" class="wp-caption aligncenter"><img class="size-full wp-image-17692" src="https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Install-14.jpg" alt="" width="1500" height="1000" srcset="https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Install-14.jpg 1500w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Install-14-300x200.jpg 300w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Install-14-768x512.jpg 768w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Install-14-1024x683.jpg 1024w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Install-14-720x480.jpg 720w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Install-14-320x213.jpg 320w, https://www.flashartonline.com/app/uploads/2019/03/Wurtz-Install-14-262x175.jpg 262w" sizes="(max-width: 1500px) 100vw, 1500px" /><figcaption class="wp-caption-text">B. Wurtz, This Has No Name, Installation view, image by Jonathan Velardi</figcaption></figure>
<p class="p1"><span class="s1">Two of the most humble and humbling works in the jam-packed show are also two of the most powerful. <i>I didn’t make this </i>(1980) consists of a small, rectangular piece of Styrofoam adhered to a piece of cardboard, with the title phrase written out in ink beneath. <i>Untitled (Know Thyself)</i> (1992) is another piece of raw canvas with black ink on it, this one smaller and even more concise: the subtitled phrase is equally affirmative and elusive and is marooned by maroon-dyed socks. As the art world increasingly exposes itself as a giant pyramid scheme, Wurtz’s delicately aggregated mementos of edifying personal(ized) debris prove to be uniquely vital.</span></p>

        <div class="entry-about">
      <p class="p1"><span class="s1"><i>Keith J. Varadi</i></span></p>
    </div>
      </div>
</article>
          </div>

                      <aside class="sidebar col-md-6" role="complementary">
              

		
		<div class="current-issue">
		<h3 class="section">Issue 324</h3>

		<div class="current-issue-slideshow">
			<div class="issue">
				<div class="issue-cover">
			        <a href="https://www.flashartonline.com/issue/324-february-march-2019/"><img src="https://www.flashartonline.com/app/uploads/2019/02/324_February-March-2019_Flash-Art-240x310.jpg" width="240" height="310" /></a>
				</div>
			</div>

		
		</div>
	</div> <!-- /.current-issue -->
	





	<div class="archive">
		<h3 class="section">Archive</h3>

		<div class="row">

						
							
										<article class="col-sm-8 col-md-16">
					
						<a href="https://www.flashartonline.com/article/lisa-ruyter/" class="link-to-archive">

														<div class="img">
								<img width="240" height="240" src="https://www.flashartonline.com/app/uploads/2015/10/LRu-26-240x240.jpg" class="attachment-thumbnail_sidebar size-thumbnail_sidebar wp-post-image" alt="" srcset="https://www.flashartonline.com/app/uploads/2015/10/LRu-26-120x120@2x.jpg 240w, https://www.flashartonline.com/app/uploads/2015/10/LRu-26-150x150.jpg 150w, https://www.flashartonline.com/app/uploads/2015/10/LRu-26-300x300.jpg 300w, https://www.flashartonline.com/app/uploads/2015/10/LRu-26-1024x1024.jpg 1024w, https://www.flashartonline.com/app/uploads/2015/10/LRu-26-720x720.jpg 720w, https://www.flashartonline.com/app/uploads/2015/10/LRu-26-120x120.jpg 120w, https://www.flashartonline.com/app/uploads/2015/10/LRu-26-262x262.jpg 262w, https://www.flashartonline.com/app/uploads/2015/10/LRu-26.jpg 1500w, https://www.flashartonline.com/app/uploads/2015/10/LRu-26-240x240@2x.jpg 480w, https://www.flashartonline.com/app/uploads/2015/10/LRu-26-720x720@2x.jpg 1440w, https://www.flashartonline.com/app/uploads/2015/10/LRu-26-262x262@2x.jpg 524w" sizes="(max-width: 240px) 100vw, 240px" />							</div>
							
							<div class="title">
								<h2 class="entry-title">Lisa Ruyter</h2>

																								<p class="tagline"><i>John Collier: Fort Kent, Maine (vicinity) (2014)</i></p>
								
																
																<div class="byline author vcard"><i>by</i> Mohammad Salemy</div>
								
							</div>
						</a>
					</article>
					
				
										<article class="col-sm-8 col-md-16">
					
						<a href="https://www.flashartonline.com/article/empathetic-violence/" class="link-to-archive">

														<div class="img">
								<img width="173" height="240" src="https://www.flashartonline.com/app/uploads/2014/03/DD_Valentin_HA_1-173x240.jpg" class="attachment-thumbnail_sidebar size-thumbnail_sidebar wp-post-image" alt="" srcset="https://www.flashartonline.com/app/uploads/2014/03/DD_Valentin_HA_1-173x240.jpg 173w, https://www.flashartonline.com/app/uploads/2014/03/DD_Valentin_HA_1-217x300.jpg 217w, https://www.flashartonline.com/app/uploads/2014/03/DD_Valentin_HA_1-742x1024.jpg 742w, https://www.flashartonline.com/app/uploads/2014/03/DD_Valentin_HA_1-720x993.jpg 720w, https://www.flashartonline.com/app/uploads/2014/03/DD_Valentin_HA_1.jpg 1500w, https://www.flashartonline.com/app/uploads/2014/03/DD_Valentin_HA_1-173x240@2x.jpg 346w, https://www.flashartonline.com/app/uploads/2014/03/DD_Valentin_HA_1-720x993@2x.jpg 1440w" sizes="(max-width: 173px) 100vw, 173px" />							</div>
							
							<div class="title">
								<h2 class="entry-title">Empathetic Violence</h2>

																								<p class="tagline">David Douard <i>discusses his idea of sculptural resistance</i></p>
								
																
																<div class="byline author vcard"><i>by</i> Michele D'Aurizio</div>
								
							</div>
						</a>
					</article>
					
				
										<article class="hidden-sm col-md-16">
					
						<a href="https://www.flashartonline.com/article/north-by-southwest/" class="link-to-archive">

														<div class="img">
								<img width="275" height="240" src="https://www.flashartonline.com/app/uploads/2016/01/1930_Mt.-Lefroy_McMichael-1975.5-e1452514534778-275x240.jpg" class="attachment-thumbnail_sidebar size-thumbnail_sidebar wp-post-image" alt="" srcset="https://www.flashartonline.com/app/uploads/2016/01/1930_Mt.-Lefroy_McMichael-1975.5-e1452514534778-275x240.jpg 275w, https://www.flashartonline.com/app/uploads/2016/01/1930_Mt.-Lefroy_McMichael-1975.5-e1452514534778-300x261.jpg 300w, https://www.flashartonline.com/app/uploads/2016/01/1930_Mt.-Lefroy_McMichael-1975.5-e1452514534778-1024x892.jpg 1024w, https://www.flashartonline.com/app/uploads/2016/01/1930_Mt.-Lefroy_McMichael-1975.5-e1452514534778-720x627.jpg 720w, https://www.flashartonline.com/app/uploads/2016/01/1930_Mt.-Lefroy_McMichael-1975.5-e1452514534778-262x228.jpg 262w, https://www.flashartonline.com/app/uploads/2016/01/1930_Mt.-Lefroy_McMichael-1975.5-e1452514534778.jpg 1492w" sizes="(max-width: 275px) 100vw, 275px" />							</div>
							
							<div class="title">
								<h2 class="entry-title">North by Southwest</h2>

																								<p class="tagline">Steve Kado <i>on the landscape paintings of</i> Lawren Harris</p>
								
																
								
							</div>
						</a>
					</article>
					
							
		</div>
	</div> <!-- /.archive -->




            </aside> <!-- /.sidebar -->
                  </div>

      </main> <!-- /.main -->
      			<div class="dc-container hidden-md col-lg-2">
        <div class="dynamic-column"></div>
			</div> <!-- /.dc-container -->
          </div> <!-- /.content -->
  </div> <!-- /.wrap -->

  <footer class="content-info" role="contentinfo">
  <div class="container">

    <div class="row">
      <div class="col-md-16">

        <div class="footer-content clearfix">

          <div class="centered-block-outer">
            <div class="centered-block-middle">
              <div class="centered-block-inner">

                <div class="footer-item footer-item-copyright">&copy; 2015 Flash Art International</div>
                <div class="footer-item footer-item-terms"><a href="https://www.flashartonline.com/terms-and-conditions/">Terms &amp; conditions</a></div>
                <div class="footer-item footer-item-terms"><a href="https://www.flashartonline.com/contact/">Contact</a></div>
				                <div class="footer-item footer-item-links"><a href="https://www.flashartonline.com/work-with-us/" class="animate-pulse pulse">Work with us</a></div>
                                <div class="footer-item footer-item-social clearfix">

                  <div class="social-links">

	<div class="link link-instagram">
		<a href="http://instagram.com/flashartmagazine?ref=badge" target="_blank"><img src="https://www.flashartonline.com/app/themes/flashart/assets/img/instagram.png" alt="Instagram" /></a>
	</div>

	<div class="link link-twitter">
		<a href="https://twitter.com/FlashArtOnWeb" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @FlashArtOnWeb</a>
	</div>

	<div class="link link-fb">
		<div class="fb-like" data-href="https://www.facebook.com/FlashArtInternational" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
	</div>

</div>

                </div>
                <div class="footer-item footer-item-back-to-top"><a href="">back to top</a></div>
              </div>

              
            </div>
          </div>
        </div>

      </div>
      <div class="hidden-md col-lg-2">

      </div>
    </div>

  </div> <!-- /.container -->
</footer> <!-- /.content-info -->

<div class="modal modal-support-us">
  <div class="modal-dialog modal-dialog-center">
    <div class="modal-content">
      <div class="modal-body">
        <div class="support-us">
          <p>Support our efforts to digitize Flash Art's entire archive.</p>

          <div class="facebook clearfix">
            <div class="like-us">Like Flash Art on Facebook!</div>
            <div class="link">
              <div class="fb-like" data-href="https://www.facebook.com/FlashArt" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
            </div>
          </div>

        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">
          Thank you, I already Follow Flash Art        </button>
      </div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<!-- Mandatory for Responsive Bootstrap Toolkit to operate -->
<div class="container">
  <div class="device-xs visible-xs"></div>
  <div class="device-sm visible-sm"></div>
  <div class="device-md visible-md"></div>
  <div class="device-lg visible-lg"></div>
</div> <!-- /.container -->
<!-- end mandatory -->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.flashartonline.com/wp/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.flashartonline.com/?sjsl=colorbox,shopp,catalog,cart&amp;c=1&amp;ver=66de48c92ad8e291c44f6b71efcf10a2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $s = {"cp":"1","c":"\u20ac","p":"2","t":",","d":".","g":"3","nocache":""};var $cv = {"field":"Your %s is required.","email":"The e-mail address you provided does not appear to be a valid address.","minlen":"The %s you entered is too short. It must be at least %d characters long.","pwdmm":"The passwords you entered do not match. They must match in order to confirm you are correctly entering the password you want to use.","chkbox":"%s must be checked before you can proceed."};var $ct = {"items":"Items","total":"Total"};/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.flashartonline.com\/wp\/wp-admin\/admin-ajax.php","security":"781166a409"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.flashartonline.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"546442988.M2E4MWE5Zg==.ZTYxNjVhNzVhYTZkN.DUxNThlMzVmODZjMmE5NDcyOTA=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flashartonline.com/wp/wp-admin/load-scripts.php?c=1&amp;load%5B%5D=wp-embed&amp;ver=4.9.1'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/themes/flashart/assets/js/scripts.min.js?b23cd14fa6c1924cfd4af1bbe6869fd7'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://www.flashartonline.com/app/plugins/wp-retina-2x/js/retina.min.js?ver=2.0.0'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23922793-1', 'auto');
  ga('send', 'pageview');
</script>

	<div id="fb-root"></div>
	<script type="text/javascript">
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "https://connect.facebook.net/en_US/all.js#xfbml=1&appId=372050916278412";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>

	<script type="text/javascript">
	function fbs_click(width, height, url) {
		var leftPosition, topPosition;
		leftPosition = (window.screen.width / 2) - ((width / 2) + 10);
		topPosition = (window.screen.height / 2) - ((height / 2) + 50);
		var windowFeatures = "status=no,height=" + height + ",width=" + width + ",resizable=yes,left=" + leftPosition + ",top=" + topPosition + ",screenX=" + leftPosition + ",screenY=" + topPosition + ",toolbar=no,menubar=no,scrollbars=no,location=no,directories=no";
		window.open('http://www.facebook.com/sharer.php?u=' + url, 'sharer', windowFeatures);
		return false;
	}
	</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->



</body>
</html>



<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 121/158 objects using disk
Page Caching using disk (SSL caching disabled) 
Database Caching 12/17 queries in 0.003 seconds using disk

Served from: www.flashartonline.com @ 2019-03-04 19:34:10 by W3 Total Cache
-->